WMP11 plug-in for firefox?

Forums Operating Systems Windows Server 2008 Applications Compatibility WMP11 plug-in for firefox?

Viewing 0 reply threads
  • Author
    Posts
    • #46981

      sorry, I didn’t know there was a post about this already. I’ll try that solution

    • #43284

      Hi,

      Has anyone managed to install the WMP11 plug-in for firefox?

      When I tried to install it, WS2008 says: the package is not supported in Server systems. Which means that the plug-in is not available for WS200 x64. ? 🙁

      The download section is: http://www.microsoft.com/windows/windowsmedia/download/AllDownloads.aspx

      thxs

Viewing 0 reply threads
  • You must be logged in to reply to this topic.