Windows Vista Tablet PC Input

Forums Operating Systems Windows Server 2008 Wish List Progress Windows Vista Tablet PC Input

Viewing 14 reply threads
  • Author
    Posts
    • #42938
      Arris
      Moderator

      Description: Tablet PC and handwriting support in Windows Server 2008.

    • #45571

      win2008 have tablet pc
      its in desktop exper

    • #45572

      Tablet pen owoks, bu there is no way to open he TIP (Tablet Input Panel) that I have seen.

    • #45573

      The TIP and tablet applications like journal are not part of the desktop experience feature. This results in limited tablet functionality on windows 2008 –> depending on how the application uses the tablet stack things might work: Microsoft OneNote has tablet features working, but inside Word and Powerpoint they don’t work. Don’t know how hard it will be to copy the tablet support from vista sp1 to w2k8…

    • #45574

      Is there anyone working on this? It seems to me that other then very basic pen click/right-click functionality, the entire stack of “tablet” features is missing. For instance, in OneNote the convert handwriting to text feature no longer works. A vanilla copy/paste of the ink folder from a Vista install then attempting to run tabtip.exe didn’t work either.

    • #45575

      I dont have tablet pc to test, but there are some options in gpedit.msc > computer configuration > administrative templates > windows components > tablet pc

    • #45576

      I dont have 2008 on my tablet yet but plan to try soon. For ink input, have you tried this on 2008?

      http://www.atozed.com/Inker/

      Its a TIP replacement, I think 2008 has all the parts it would need to run Inker.

    • #45577
      Arris
      Moderator

      Thanks kudzu, that one looks very good indeed. 🙂 I don’t own a Tablet PC and haven’t even used one ever, so I hope someone can post it’s experience with this tool running in Windows Server 2008 as a replacement for the Tablet PC input tools that are built in in Vista / Windows XP Tablet PC Edition.

    • #45578

      Well – it works! Partially…

      Inker runs, and it accepts pen input and differentiates between the pen and the mouse. However the ink never turns to text, so it appears that the recognition engine is also missing from 2008. Anyone know how to get that running?

      I’ll try to investigate it if no one has any ideas.

      The on screen keyboards in Inker work though…. Not a true tablet experience.. but if you are without a mouse and keyboard….

      I tested on a Motion Computing LS800, 1.2 GHz, and 2008 runs quite well.

    • #45579

      Hi, I would like to help with this feature, I currently have one windows server 2008 enterprise x64 and a windows vista home premium x86 ….

      i would like to put my tablet pc wich is currently running vista on server 2008 and this is the only feature i’m missing.

      If some of you could put me on the right track.

      I believe we would have to take a vista x64 exes and make them run on a server 2008

    • #45580

      I found something on the net to make the snipping tool work.

      http://msftguy.blogspot.com/2008/07/snipping-tool-on-server-2008-no-love.html

    • #45581
      Arris
      Moderator

      @orphe wrote:

      I found something on the net to make the snipping tool work.

      http://msftguy.blogspot.com/2008/07/snipping-tool-on-server-2008-no-love.html

      As you can see in this post, we already found that website. However, thanks for your reply! 🙂

    • #45582

      Has any more progress been made on this? I have tried inker but it does not recognize handwriting. the TIP engine does not work and the TIP replacement (inker) does not work. I would love to get this to work. I am running 2008 on a HP TC4400. This would be the perfact machine for me if I could get handwriting recognition working on OneNote! Any help would be great!

    • #45583

      Can anyone even get pen support in Onenote to work? Every time I hit the pen icon my cursor freezes, and not even my mouse can move it. Takes a reboot to fix.

    • #45584

      Okay; forget OneNote. This seems to happen any time a MS app engages the tablet functionality. The interesting part: Adobe apps work fine.

      Is there an issue with certain tablets working better than others? Anyone else run into this and figure something out I can’t yet?

Viewing 14 reply threads
  • You must be logged in to reply to this topic.