Windows Server 8 beta[tweak]

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Windows Server 8 beta[tweak]

Viewing 0 reply threads
  • Author
    • #44391

      enable desktop experience
      go to server manager > user interface and inf… > mark desktop experience

      open gpedit.msc and disable dont show start menu when user logon

      at User Configuration > Policies > Administrative Templates > Start Menu and Taskbar

      meh not working someone know why ?

      more info

      The must NOT have Windows 8 Start Menu Group Policy Setting

Viewing 0 reply threads
  • You must be logged in to reply to this topic.