windows live messenger???

Forums Operating Systems Windows Server 2008 Applications Compatibility windows live messenger???

Viewing 81 reply threads
  • Author
    Posts
    • #45272
      AvatarArris
      Moderator

      Here you go, I don’t remember where I got this one from but this is Windows Live Messenger 8.5.1302.1018! πŸ˜‰

      Download: Rapidshare
      Mirror 1: Megaupload
      Mirror 2: 4Shared

    • #59048
      AvatarAnonymous

      Here you go, I don’t remember where I got this one from but this is Windows Live Messenger 8.5.1302.1018! πŸ˜‰

      Download: Rapidshare
      Mirror 1: Megaupload
      Mirror 2: 4Shared

    • #59019
      AvatarAnonymous

      Here you go, I don’t remember where I got this one from but this is Windows Live Messenger 8.5.1302.1018! πŸ˜‰

      Download: Rapidshare
      Mirror 1: Megaupload
      Mirror 2: 4Shared

    • #45338
      AvatarArris
      Moderator

      Here you go, I don’t remember where I got this one from but this is Windows Live Messenger 8.5.1302.1018! πŸ˜‰

      Download: Rapidshare
      Mirror 1: Megaupload
      Mirror 2: 4Shared

    • #45273

      Windows Live Messenger 8.5 won’t install; the only working version is 8.1.

      πŸ™‚

    • #59049
      AvatarAnonymous

      Windows Live Messenger 8.5 won’t install; the only working version is 8.1.

      πŸ™‚

    • #59020
      AvatarAnonymous

      Windows Live Messenger 8.5 won’t install; the only working version is 8.1.

      πŸ™‚

    • #45339

      Windows Live Messenger 8.5 won’t install; the only working version is 8.1.

      πŸ™‚

    • #45274

      i’m using 9.0 beta at the moment πŸ˜€ works perfect so far

    • #59050
      AvatarAnonymous

      i’m using 9.0 beta at the moment πŸ˜€ works perfect so far

    • #59021
      AvatarAnonymous

      i’m using 9.0 beta at the moment πŸ˜€ works perfect so far

    • #45340

      i’m using 9.0 beta at the moment πŸ˜€ works perfect so far

    • #45271

      I installed with Messenger 8.5 Standalone, no problem, do not use the WLinstaller only the offline method

    • #59047
      AvatarAnonymous

      I installed with Messenger 8.5 Standalone, no problem, do not use the WLinstaller only the offline method

    • #59018
      AvatarAnonymous

      I installed with Messenger 8.5 Standalone, no problem, do not use the WLinstaller only the offline method

    • #45337

      I installed with Messenger 8.5 Standalone, no problem, do not use the WLinstaller only the offline method

    • #59060
      AvatarAnonymous

      the version 9 beta works properly without any issues, you can download here http://rapidshare.com/files/73482258/WLM9B.zip

    • #59051
      AvatarAnonymous

      the version 9 beta works properly without any issues, you can download here http://rapidshare.com/files/73482258/WLM9B.zip

    • #45275

      the version 9 beta works properly without any issues, you can download here http://rapidshare.com/files/73482258/WLM9B.zip

    • #59022
      AvatarAnonymous

      the version 9 beta works properly without any issues, you can download here http://rapidshare.com/files/73482258/WLM9B.zip

    • #59069
      AvatarAnonymous

      the version 9 beta works properly without any issues, you can download here http://rapidshare.com/files/73482258/WLM9B.zip

    • #45341

      the version 9 beta works properly without any issues, you can download here http://rapidshare.com/files/73482258/WLM9B.zip

    • #59061
      AvatarAnonymous

      I installed Windows Live Messenger 8.5.1302.1018 using the offline method but it doesn’t work well. Most of the time no problems but sometimes when MSN starts I get the error “MSN has caused some problems. The computer will shut down in 1 minute”.

      You know folks, when these people (M$ in this case) put restrictions on the software like controilling the version you intall and whether the OS version is the right one they do this for a reason. Besides the fact that they may have commercial reasons (let’s face it, if we were in their position we would do the exact same thing) sometimes there are also technical reasons. I guess what I’m trying to say is that not because someone finds the way to bypass the version checks or the way the apps are packaged/installed it means that the apps will actually work πŸ™
      So, becarefull when installing apps using this kind of workarounds otherwise you may endup with an unstable system

    • #59023
      AvatarAnonymous

      I installed Windows Live Messenger 8.5.1302.1018 using the offline method but it doesn’t work well. Most of the time no problems but sometimes when MSN starts I get the error “MSN has caused some problems. The computer will shut down in 1 minute”.

      You know folks, when these people (M$ in this case) put restrictions on the software like controilling the version you intall and whether the OS version is the right one they do this for a reason. Besides the fact that they may have commercial reasons (let’s face it, if we were in their position we would do the exact same thing) sometimes there are also technical reasons. I guess what I’m trying to say is that not because someone finds the way to bypass the version checks or the way the apps are packaged/installed it means that the apps will actually work πŸ™
      So, becarefull when installing apps using this kind of workarounds otherwise you may endup with an unstable system

    • #59070
      AvatarAnonymous

      I installed Windows Live Messenger 8.5.1302.1018 using the offline method but it doesn’t work well. Most of the time no problems but sometimes when MSN starts I get the error “MSN has caused some problems. The computer will shut down in 1 minute”.

      You know folks, when these people (M$ in this case) put restrictions on the software like controilling the version you intall and whether the OS version is the right one they do this for a reason. Besides the fact that they may have commercial reasons (let’s face it, if we were in their position we would do the exact same thing) sometimes there are also technical reasons. I guess what I’m trying to say is that not because someone finds the way to bypass the version checks or the way the apps are packaged/installed it means that the apps will actually work πŸ™
      So, becarefull when installing apps using this kind of workarounds otherwise you may endup with an unstable system

    • #45276

      I installed Windows Live Messenger 8.5.1302.1018 using the offline method but it doesn’t work well. Most of the time no problems but sometimes when MSN starts I get the error “MSN has caused some problems. The computer will shut down in 1 minute”.

      You know folks, when these people (M$ in this case) put restrictions on the software like controilling the version you intall and whether the OS version is the right one they do this for a reason. Besides the fact that they may have commercial reasons (let’s face it, if we were in their position we would do the exact same thing) sometimes there are also technical reasons. I guess what I’m trying to say is that not because someone finds the way to bypass the version checks or the way the apps are packaged/installed it means that the apps will actually work πŸ™
      So, becarefull when installing apps using this kind of workarounds otherwise you may endup with an unstable system

    • #45342

      I installed Windows Live Messenger 8.5.1302.1018 using the offline method but it doesn’t work well. Most of the time no problems but sometimes when MSN starts I get the error “MSN has caused some problems. The computer will shut down in 1 minute”.

      You know folks, when these people (M$ in this case) put restrictions on the software like controilling the version you intall and whether the OS version is the right one they do this for a reason. Besides the fact that they may have commercial reasons (let’s face it, if we were in their position we would do the exact same thing) sometimes there are also technical reasons. I guess what I’m trying to say is that not because someone finds the way to bypass the version checks or the way the apps are packaged/installed it means that the apps will actually work πŸ™
      So, becarefull when installing apps using this kind of workarounds otherwise you may endup with an unstable system

    • #59052
      AvatarAnonymous

      I installed Windows Live Messenger 8.5.1302.1018 using the offline method but it doesn’t work well. Most of the time no problems but sometimes when MSN starts I get the error “MSN has caused some problems. The computer will shut down in 1 minute”.

      You know folks, when these people (M$ in this case) put restrictions on the software like controilling the version you intall and whether the OS version is the right one they do this for a reason. Besides the fact that they may have commercial reasons (let’s face it, if we were in their position we would do the exact same thing) sometimes there are also technical reasons. I guess what I’m trying to say is that not because someone finds the way to bypass the version checks or the way the apps are packaged/installed it means that the apps will actually work πŸ™
      So, becarefull when installing apps using this kind of workarounds otherwise you may endup with an unstable system

    • #59053
      AvatarAnonymous

      Never heard of that error message. Are you sure you don’t have a virus or some script that runs the command:

      shutdown -r -t 60 -c "MSN has caused some problems. The computer will shut down in 1 minute"

      [attachment=0:3rdemm30]msnShutdown.jpg[/attachment:3rdemm30]
      If you get that message, try to execute the following command in Start -> Run:

      shutdown -a
    • #45343
      AvatarArris
      Moderator

      Never heard of that error message. Are you sure you don’t have a virus or some script that runs the command:

      shutdown -r -t 60 -c "MSN has caused some problems. The computer will shut down in 1 minute"

      [attachment=0:3rdemm30]msnShutdown.jpg[/attachment:3rdemm30]
      If you get that message, try to execute the following command in Start -> Run:

      shutdown -a
    • #59024
      AvatarAnonymous

      Never heard of that error message. Are you sure you don’t have a virus or some script that runs the command:

      shutdown -r -t 60 -c "MSN has caused some problems. The computer will shut down in 1 minute"

      [attachment=0:3rdemm30]msnShutdown.jpg[/attachment:3rdemm30]
      If you get that message, try to execute the following command in Start -> Run:

      shutdown -a
    • #59071
      AvatarAnonymous

      Never heard of that error message. Are you sure you don’t have a virus or some script that runs the command:

      shutdown -r -t 60 -c "MSN has caused some problems. The computer will shut down in 1 minute"

      [attachment=0:3rdemm30]msnShutdown.jpg[/attachment:3rdemm30]
      If you get that message, try to execute the following command in Start -> Run:

      shutdown -a
    • #45277
      AvatarArris
      Moderator

      Never heard of that error message. Are you sure you don’t have a virus or some script that runs the command:

      shutdown -r -t 60 -c "MSN has caused some problems. The computer will shut down in 1 minute"

      [attachment=0:3rdemm30]msnShutdown.jpg[/attachment:3rdemm30]
      If you get that message, try to execute the following command in Start -> Run:

      shutdown -a
    • #59062
      AvatarAnonymous

      Never heard of that error message. Are you sure you don’t have a virus or some script that runs the command:

      shutdown -r -t 60 -c "MSN has caused some problems. The computer will shut down in 1 minute"

      [attachment=0:3rdemm30]msnShutdown.jpg[/attachment:3rdemm30]
      If you get that message, try to execute the following command in Start -> Run:

      shutdown -a
    • #45350

      I have a big big big problem with WLM i installed version 9 whithout probles but since i change my connection i can see the contact webcam and they can see muy webcam, the problem not is for my connection becouse i tested on laptop with XP and i see my contact, i don know i supose that it take more time and wont be able to connect becouse lost connection, i try to uninstalled and installed an old version but the same problem, can any bady help me, or anybady know how to enlarge to timeout connection, please please

      OK: the problem was solved i just change the router and everything going well, itΒ΄s just connection problem

    • #59025
      AvatarAnonymous

      I have a big big big problem with WLM i installed version 9 whithout probles but since i change my connection i can see the contact webcam and they can see muy webcam, the problem not is for my connection becouse i tested on laptop with XP and i see my contact, i don know i supose that it take more time and wont be able to connect becouse lost connection, i try to uninstalled and installed an old version but the same problem, can any bady help me, or anybady know how to enlarge to timeout connection, please please

      OK: the problem was solved i just change the router and everything going well, itΒ΄s just connection problem

    • #59063
      AvatarAnonymous

      I have a big big big problem with WLM i installed version 9 whithout probles but since i change my connection i can see the contact webcam and they can see muy webcam, the problem not is for my connection becouse i tested on laptop with XP and i see my contact, i don know i supose that it take more time and wont be able to connect becouse lost connection, i try to uninstalled and installed an old version but the same problem, can any bady help me, or anybady know how to enlarge to timeout connection, please please

      OK: the problem was solved i just change the router and everything going well, itΒ΄s just connection problem

    • #45278

      I have a big big big problem with WLM i installed version 9 whithout probles but since i change my connection i can see the contact webcam and they can see muy webcam, the problem not is for my connection becouse i tested on laptop with XP and i see my contact, i don know i supose that it take more time and wont be able to connect becouse lost connection, i try to uninstalled and installed an old version but the same problem, can any bady help me, or anybady know how to enlarge to timeout connection, please please

      OK: the problem was solved i just change the router and everything going well, itΒ΄s just connection problem

    • #45344

      I have a big big big problem with WLM i installed version 9 whithout probles but since i change my connection i can see the contact webcam and they can see muy webcam, the problem not is for my connection becouse i tested on laptop with XP and i see my contact, i don know i supose that it take more time and wont be able to connect becouse lost connection, i try to uninstalled and installed an old version but the same problem, can any bady help me, or anybady know how to enlarge to timeout connection, please please

      OK: the problem was solved i just change the router and everything going well, itΒ΄s just connection problem

    • #59072
      AvatarAnonymous

      I have a big big big problem with WLM i installed version 9 whithout probles but since i change my connection i can see the contact webcam and they can see muy webcam, the problem not is for my connection becouse i tested on laptop with XP and i see my contact, i don know i supose that it take more time and wont be able to connect becouse lost connection, i try to uninstalled and installed an old version but the same problem, can any bady help me, or anybady know how to enlarge to timeout connection, please please

      OK: the problem was solved i just change the router and everything going well, itΒ΄s just connection problem

    • #59054
      AvatarAnonymous

      I have a big big big problem with WLM i installed version 9 whithout probles but since i change my connection i can see the contact webcam and they can see muy webcam, the problem not is for my connection becouse i tested on laptop with XP and i see my contact, i don know i supose that it take more time and wont be able to connect becouse lost connection, i try to uninstalled and installed an old version but the same problem, can any bady help me, or anybady know how to enlarge to timeout connection, please please

      OK: the problem was solved i just change the router and everything going well, itΒ΄s just connection problem

    • #59027
      AvatarAnonymous

      I installed version 8.5.1302.1018 and it didn’t even show a warning.

    • #59056
      AvatarAnonymous

      I installed version 8.5.1302.1018 and it didn’t even show a warning.

    • #45346

      I installed version 8.5.1302.1018 and it didn’t even show a warning.

    • #45280

      I installed version 8.5.1302.1018 and it didn’t even show a warning.

    • #59065
      AvatarAnonymous

      I installed version 8.5.1302.1018 and it didn’t even show a warning.

    • #45352

      I installed version 8.5.1302.1018 and it didn’t even show a warning.

    • #59074
      AvatarAnonymous

      I installed version 8.5.1302.1018 and it didn’t even show a warning.

    • #59026
      AvatarAnonymous

      I have patched the WLM installer to disable the “This is not working on windows server blabla”

      http://blog.darkstack.com/wp-content/uploads/2008/08/wlinstaller.exe

      Have fun πŸ™‚

    • #45345

      I have patched the WLM installer to disable the “This is not working on windows server blabla”

      http://blog.darkstack.com/wp-content/uploads/2008/08/wlinstaller.exe

      Have fun πŸ™‚

    • #59064
      AvatarAnonymous

      I have patched the WLM installer to disable the “This is not working on windows server blabla”

      http://blog.darkstack.com/wp-content/uploads/2008/08/wlinstaller.exe

      Have fun πŸ™‚

    • #59055
      AvatarAnonymous

      I have patched the WLM installer to disable the “This is not working on windows server blabla”

      http://blog.darkstack.com/wp-content/uploads/2008/08/wlinstaller.exe

      Have fun πŸ™‚

    • #59073
      AvatarAnonymous

      I have patched the WLM installer to disable the “This is not working on windows server blabla”

      http://blog.darkstack.com/wp-content/uploads/2008/08/wlinstaller.exe

      Have fun πŸ™‚

    • #45279

      I have patched the WLM installer to disable the “This is not working on windows server blabla”

      http://blog.darkstack.com/wp-content/uploads/2008/08/wlinstaller.exe

      Have fun πŸ™‚

    • #45351

      I have patched the WLM installer to disable the “This is not working on windows server blabla”

      http://blog.darkstack.com/wp-content/uploads/2008/08/wlinstaller.exe

      Have fun πŸ™‚

    • #45353

      Can you explain how you did that?
      I would like to use the new Beta (http://download.live.com/messenger) on my Server.

      Never mind, find it here: http://cid-fabdddc5cad93494.skydrive.live.com/self.aspx/Windows%20Live%20Wave%203%20Installers/Messenger.msi

    • #59057
      AvatarAnonymous

      Can you explain how you did that?
      I would like to use the new Beta (http://download.live.com/messenger) on my Server.

      Never mind, find it here: http://cid-fabdddc5cad93494.skydrive.live.com/self.aspx/Windows%20Live%20Wave%203%20Installers/Messenger.msi

    • #45347

      Can you explain how you did that?
      I would like to use the new Beta (http://download.live.com/messenger) on my Server.

      Never mind, find it here: http://cid-fabdddc5cad93494.skydrive.live.com/self.aspx/Windows%20Live%20Wave%203%20Installers/Messenger.msi

    • #59075
      AvatarAnonymous

      Can you explain how you did that?
      I would like to use the new Beta (http://download.live.com/messenger) on my Server.

      Never mind, find it here: http://cid-fabdddc5cad93494.skydrive.live.com/self.aspx/Windows%20Live%20Wave%203%20Installers/Messenger.msi

    • #59066
      AvatarAnonymous

      Can you explain how you did that?
      I would like to use the new Beta (http://download.live.com/messenger) on my Server.

      Never mind, find it here: http://cid-fabdddc5cad93494.skydrive.live.com/self.aspx/Windows%20Live%20Wave%203%20Installers/Messenger.msi

    • #59028
      AvatarAnonymous

      Can you explain how you did that?
      I would like to use the new Beta (http://download.live.com/messenger) on my Server.

      Never mind, find it here: http://cid-fabdddc5cad93494.skydrive.live.com/self.aspx/Windows%20Live%20Wave%203%20Installers/Messenger.msi

    • #45281

      Can you explain how you did that?
      I would like to use the new Beta (http://download.live.com/messenger) on my Server.

      Never mind, find it here: http://cid-fabdddc5cad93494.skydrive.live.com/self.aspx/Windows%20Live%20Wave%203%20Installers/Messenger.msi

    • #59068
      AvatarAnonymous

      Digsby >>>>>>>> MSN

      Seriously try Digsby, has so many more features than msn, and can use multiple IM accounts and integrate them into Digsby.

    • #59077
      AvatarAnonymous

      Digsby >>>>>>>> MSN

      Seriously try Digsby, has so many more features than msn, and can use multiple IM accounts and integrate them into Digsby.

    • #59059
      AvatarAnonymous

      Digsby >>>>>>>> MSN

      Seriously try Digsby, has so many more features than msn, and can use multiple IM accounts and integrate them into Digsby.

    • #59030
      AvatarAnonymous

      Digsby >>>>>>>> MSN

      Seriously try Digsby, has so many more features than msn, and can use multiple IM accounts and integrate them into Digsby.

    • #45283

      Digsby >>>>>>>> MSN

      Seriously try Digsby, has so many more features than msn, and can use multiple IM accounts and integrate them into Digsby.

    • #45349

      Digsby >>>>>>>> MSN

      Seriously try Digsby, has so many more features than msn, and can use multiple IM accounts and integrate them into Digsby.

    • #45355

      Digsby >>>>>>>> MSN

      Seriously try Digsby, has so many more features than msn, and can use multiple IM accounts and integrate them into Digsby.

    • #59058
      AvatarAnonymous

      damm my beta 9 version 2009 (build 14.0.3921.717) is requesting an update that will not install as it is looking for xp now. Keep looping from update to unable to sign in. I’m moving to digby now as this will not work without it updating which it can’t do. The version Darkstack posted is french for those interested and I get no where with that version either. Thanks for the different client end0rphine.

      Update*** installed digby which works fine for messaging but the issue I found was it’s camera integration is poor and it’s self advertising on that point is not good. I’ve used the 8.5 version Arris posted and that works fine.

    • #59076
      AvatarAnonymous

      damm my beta 9 version 2009 (build 14.0.3921.717) is requesting an update that will not install as it is looking for xp now. Keep looping from update to unable to sign in. I’m moving to digby now as this will not work without it updating which it can’t do. The version Darkstack posted is french for those interested and I get no where with that version either. Thanks for the different client end0rphine.

      Update*** installed digby which works fine for messaging but the issue I found was it’s camera integration is poor and it’s self advertising on that point is not good. I’ve used the 8.5 version Arris posted and that works fine.

    • #45348

      damm my beta 9 version 2009 (build 14.0.3921.717) is requesting an update that will not install as it is looking for xp now. Keep looping from update to unable to sign in. I’m moving to digby now as this will not work without it updating which it can’t do. The version Darkstack posted is french for those interested and I get no where with that version either. Thanks for the different client end0rphine.

      Update*** installed digby which works fine for messaging but the issue I found was it’s camera integration is poor and it’s self advertising on that point is not good. I’ve used the 8.5 version Arris posted and that works fine.

    • #45354

      damm my beta 9 version 2009 (build 14.0.3921.717) is requesting an update that will not install as it is looking for xp now. Keep looping from update to unable to sign in. I’m moving to digby now as this will not work without it updating which it can’t do. The version Darkstack posted is french for those interested and I get no where with that version either. Thanks for the different client end0rphine.

      Update*** installed digby which works fine for messaging but the issue I found was it’s camera integration is poor and it’s self advertising on that point is not good. I’ve used the 8.5 version Arris posted and that works fine.

    • #59067
      AvatarAnonymous

      damm my beta 9 version 2009 (build 14.0.3921.717) is requesting an update that will not install as it is looking for xp now. Keep looping from update to unable to sign in. I’m moving to digby now as this will not work without it updating which it can’t do. The version Darkstack posted is french for those interested and I get no where with that version either. Thanks for the different client end0rphine.

      Update*** installed digby which works fine for messaging but the issue I found was it’s camera integration is poor and it’s self advertising on that point is not good. I’ve used the 8.5 version Arris posted and that works fine.

    • #45282

      damm my beta 9 version 2009 (build 14.0.3921.717) is requesting an update that will not install as it is looking for xp now. Keep looping from update to unable to sign in. I’m moving to digby now as this will not work without it updating which it can’t do. The version Darkstack posted is french for those interested and I get no where with that version either. Thanks for the different client end0rphine.

      Update*** installed digby which works fine for messaging but the issue I found was it’s camera integration is poor and it’s self advertising on that point is not good. I’ve used the 8.5 version Arris posted and that works fine.

    • #59029
      AvatarAnonymous

      damm my beta 9 version 2009 (build 14.0.3921.717) is requesting an update that will not install as it is looking for xp now. Keep looping from update to unable to sign in. I’m moving to digby now as this will not work without it updating which it can’t do. The version Darkstack posted is french for those interested and I get no where with that version either. Thanks for the different client end0rphine.

      Update*** installed digby which works fine for messaging but the issue I found was it’s camera integration is poor and it’s self advertising on that point is not good. I’ve used the 8.5 version Arris posted and that works fine.

    • #45356

      I see the forced upgrade on mess.be which explains my issues. Thanks for that site it’s great. If your ever up in brissie let me know and I’ll buy ya a beer.

    • #45357

      @JoeSoap wrote:

      I see the forced upgrade on mess.be which explains my issues. Thanks for that site it’s great. If your ever up in brissie let me know and I’ll buy ya a beer.

      Haha cheers man, my mother lives up there so you never know I might hold you to that! Didn’t know of any other aussies on here πŸ™‚ Yes its a very cool site, lots of crap goin on though sometimes it overwhelmes me.

    • #45358

      I got the latest beta WLM running without any hiccups.

      The easiest way is to run WLM installer on a regular windows machine and copy the messenger.msi and contacts.msi to your server 2008 machine and install both of them.

      Of course, you need to search for the two msi files. They should be inside some temp folder…. forgot the path.

    • #45359

      @hsjc wrote:

      I got the latest beta WLM running without any hiccups.

      The easiest way is to run WLM installer on a regular windows machine and copy the messenger.msi and contacts.msi to your server 2008 machine and install both of them.

      Of course, you need to search for the two msi files. They should be inside some temp folder…. forgot the path.

      Start > Run > type in %TEMP% and hit and that’ll take you to the standard TEMP folder. 99% of the time MSI Installers extract to here, inside a semi-randomly named folder.

    • #45360

      Hey. My first post here. :mrgreen:

      I installed messenger 9 beta sucessfully! This page helped my a lot:

      http://darkcold.com/technology/hacks/how-to-install-windows-live-messenger-9-beta-and-live-wave-3-applications-on-windows-server-2008-and-possibly-2003

      Edit: Sorry for mistakes, i dont speak/write english usually =)

    • #45361

      Glad you got it working πŸ™‚

      How awesome is the WLM v9 Beta though! I love it!

    • #42891

      i cant download live messenger for win server…….can some1 give me a link πŸ˜›

Viewing 81 reply threads
  • You must be logged in to reply to this topic.