thumbnails

Viewing 2 reply threads
  • Author
    Posts
    • #42959

      my thumbnails are not thumbnails right now just the usual jpeg icon. Is this a default settings ? Is there a way to see thumbnails as thumbnails and not as icons ? Thanks in advance.

    • #45683
      Arris
      Moderator

      It has to do with the option “Show thumbnails instead of icons” in:
      1. rightclick Computer, click Properties
      2. on the left click Advanced System Settings
      3. click Advanced tab, then click Settings under Performance
      4. in the Visual Effects tab at least check Show thumbnails instead of icons. You should check some others too otherwise your theme will be gone.

      Good luck! 😉

    • #45684

      Thanks for the great help. I did loose the theme after selecting best appearance. But all I did is set it up again and it’s working fine. This OS should be the standard OS of all computers. Loving it evry minute I use it. 😀 😀 😀

Viewing 2 reply threads
  • You must be logged in to reply to this topic.