Sidebar don’t operates

Forums Operating Systems Windows Server 2008 Miscellaneous Sidebar don’t operates

Viewing 11 reply threads
  • Author
    Posts
    • #45848

      Hi The_Maschine,

      Welcome on the forum, that I hope you will find the help you need.

      Do not worry about your english, because here, a lot of people have other maternal language, instead of english (mine is French from Quebec 😉 ), and we have members from many countries, example: The Netherlands, Norway, Israël, US and other countries. So, be proud to be German and feel comfortable with your english in our International forum !

      You will find here many experts in different fields of expertise; an administrator, expert moderators and members who will help you to solve your sidebar or other problems.

      So, we hope you are going to participate in the sections and have fun.

      Sincerely,

      Étienne

    • #45849
      AvatarArris
      Moderator

      Hello,

      Are you sure you have chosen the sidebar for the right architecture? If you use the x64 (64bit) version of Windows Server 2008, make sure you downloaded and unpacked the 64bit version of the sidebar to C:Program Files. You can use the x86 (32bit) version of the sidebar in a 64bit version of Windows too, but then you have to install the 32bit sidebar into the folder C:Program Files (x86).

      Hope this helps! 😉

    • #45850

      Hello

      I used the 32bit Server 2008 and I chek it with files for 64bit and 32bit. I thing it is a Problem with the language. The files are all in English and I have installed a german Server 2008 and so it is not 100% compatible. I installed the Server 2008 at a Virtual Maschine and direcliy on my Laptop on a seperate partition and in booth installations I have the same Problem.

    • #45851

      I first should say that language causing the problem would be very wierd. But, it does not surprise me since some things are created for certain regions.

      If anyone has a German version of Vista please forward me the files and I will host the files. If I could read German i would install Vista with that language and get you the files. But, i think someone will be able to help you here.

    • #45852
      AvatarArris
      Moderator

      I downloaded and installed Windows Vista Ultimate x86 SP1 German (Deutsch) into Hyper-V and packed the Windows Sidebar folder from C:Program Files into a zip and uploaded it to RapidShare.

      Hope that solves your problem!

    • #45853

      Thank’s for your help, but ist doesn’t works.

      I delete the Folder “C:Program FilesWindows Sidebar” and copy your folder on this place. The I click “Start” -> “Run” an input “C:Program FilesWindows Sidebarsidebar.exe /RegServer” and then this “C:Program FilesWindows Sidebarsidebar.exe”. The Sidebar don’t show only I see the icon in the tray. If I move the mouse over the tray the icon are disappearance.

      As the next step I delete the folder “C:Program FilesWindows Sidebar” again and load the files again from “http://rapidshare.com/files/97968988/WindowsSidebar.zip” and copied the folder on this place. I do “Start” -> “Run” an input “C:Program FilesWindows Sidebarsidebar.exe /RegServer” and then this “C:Program FilesWindows Sidebarsidebar.exe” again and the Sidebar open without gadget. You see it here[attachment=1:2pd1n4nu]File_1.jpg[/attachment:2pd1n4nu].

      Then I copied the german Files from you, to the Folder and overwrite the existing Files. I do “Start” -> “Run” an input “C:Program FilesWindows Sidebarsidebar.exe /RegServer” and then this “C:Program FilesWindows Sidebarsidebar.exe” again. Now i see the sidebar with german menu but without gadget’s.
      All things I write here I do as the Administrator.

      Have anybody a idea?

      [attachment=0:2pd1n4nu]File_2.jpg[/attachment:2pd1n4nu]

    • #45854
      AvatarArris
      Moderator

      This is a fragment from a mail I sent to someone who also didn’t have any gadgets in his list and also an empty sidebar:

      Download and start the tool Process Monitor, first disable the monitor by clicking the magnifier in the toolbar, then erase your logwindow. Make sure SideBar.exe is shut down and that you can open it quickly via a quick lauch click or something. Now click the magnifier again so the logging will start. Now start your sidebar and wait till it has fully started up. Switch to the Process Monitor window and click the magnifier to stop monitoring.
      In the menu filter click filter CTRL+L and add the following line:
      Process Name | is | sidebar.exe | include
      Next click OK to apply the filter. In the main window you have a column Result. Try to lookup if somewhere trying to read a file, the file is missing; checking a key in the registry, the regkey is missing etc. Simply all entries without the resultcode SUCCESS.

      If you have enough technical experience or want to learn something you should check this out!

    • #45855

      Hi

      I do it and I export the list to csv … I add the csv here http://www.siemasoft.de/logfile.csv … can you look on the file please … you can import to MS Excel an Filter there what you need.

    • #45856

      I don’t want to sound condescending but if the file is packed (ie zip or rar) are you extracting the file into one folder or are you making sure that the file structure is left intact.

      The reason I ask is because I had a similar problem when I didn’t preserve the file structure and I found that gadgets are not available unless they are in the gadgets folder and the folders underneath that have a suffix of “.gadget”

      Stu

    • #45857

      Hello

      Thank you so much for your help. But ist was my mistake. Sorry. I changed after the Installtion the default progrmm folder in the registry HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionProgramFilesDir and I don’t think on it. So i copied the Files allways to C:Programm File. After the copy to the Programmfolder where I set at the regitry it works.

      Thank you all so mch…..

    • #45858
      AvatarArris
      Moderator

      Good to hear that you got it working! If you got any other problems/wishes while running Server 2008, don’t hesitate to ask! 😉

    • #45859

      Hello TheMachine

      kannst du das kurz mal auf deutsch erklären ?
      das wäre sehr fein,
      ich weiß nicht, wie ich sonst in mein supervista die sidebar zum Laufen bekomme

    • #43010

      Hello

      I’m from Germany and my English is probably not so good.

      First, I will say thank you for the great manual. It works all fantastic and I thing faster than Windows XP.

      Only one problem i have.
      I have the Windows Server 2008 installed in German version and the Sidebar don’t operates. If I start the Sidebar I have only a black bar on the right side. If I would add a standard gadgets … the list is emty. I load the files from the link you give. And I try it with files from a german Vista installation. But the gadgets list is allways emty.

      Have you any idea?

Viewing 11 reply threads
  • You must be logged in to reply to this topic.