nVidia 179.29 in Win Server 2008 R2 issue

Forums Operating Systems Windows Server 2008 R2 Hardware Compatibility nVidia 179.29 in Win Server 2008 R2 issue

Viewing 3 reply threads
  • Author
    Posts
    • #48030

      Works fine for me, using latest nVidia drivers (181.22) for Vista x64. Running Server 2008 R2 Enterprise.

      Just to clarify, incase you’re making a mistake, this is how Aero shake is done – On any window’s title bar, that is NOT maximized, grab it (like you would to move the window) and vigorously/quickly/hastefully shake the mouse left and right. All other windows will minimize, but the “shaken” window will stay active.

    • #48031

      Also – make sure you have that “appearance” feature enabled in the advanced system settings. To test for sure – set your system to “best appearance” mode, instead of “let windows choose for me”… if it still doesn’t work… well…. you got me stumped. 🙂 It works for me just fine on 179.29….

    • #48032

      @gleep52 wrote:

      Also – make sure you have that “appearance” feature enabled in the advanced system settings. To test for sure – set your system to “best appearance” mode, instead of “let windows choose for me”… if it still doesn’t work… well…. you got me stumped. 🙂 It works for me just fine on 179.29….

      Ih yeah, I forgot about that. Even after I enabled Aero and it was all looking nice, half of all those checkboxes under performance where still unchecked 😯 Eh well, I think he’s given up and left gleep (or just found a solution and forgot he made this post :P)

    • #48033

      Using the Vista x64 drivers in 2008 R2 (or Windows 7 for that matter) is actually a bad idea for games that use OpenGL. I was experiencing a “flicker” or “Strobe” effect in all my games that used OpenGL, such as Quake 4 and most of the games on Steam.

      Luckily for us, the Windows 7 driver for nVidia cards are now downloadable on the official nvidia.com site – no more Windows Update required! Windows 7 is now a new OS choice under the driver download selections.

      🙂

      EDIT: Since these latest drivers are not WHQL certified, Windows 7/2008 R2 x64 will not allow you to install them. The easiest method to permanently disable driver signature enforcement is to install ReadyDriver Plus v1.1 at their homepage, http://citadel.x10hosting.com/readydriverplus/

      All it does is add a new entry to your boot menu as default, which, when selected, emulates keystrokes to always choose the boot menu option “Disable driver signature enforcement”, because previous BCDEDIT methods stopped working ever since Vista SP1.

      And yes, the website looks a bit dodgy, but its a trustworthy software don’t worry – I use it 😉

    • #43574

      Hello Folks,

      I installed Win 7 nVidia 179.29 drivers on Win Server 2008 R2 and I don’t get Aero Shake. Why?
      Also, resolution 1154×768 that I get on Win 7 is not available in 2008 R2, why?

      Hardware: DELL D820, nVidia 120M

      Any ideas?

      Thanks

Viewing 3 reply threads
  • You must be logged in to reply to this topic.