NetWorking issues!

Forums Operating Systems Windows Server 2008 R2 Miscellaneous NetWorking issues!

Viewing 16 reply threads
  • Author
    Posts
    • #44013

      Search turned up a few things, but none of them seemed to pertain to my situation.

      I dont want the whole shebang, I like some of the Server08R2 settings.

      However an issue i am having is that i keep going into the “network and sharing center”, clicking on “change advanced sharing settings”, and clicking on “Turn on Network discovery”, well any of them really, and hit save settings, but when I go back into the screen, they are all back on what setting they where before! (in this case network discovery is back in the OFF position, royally screwing me!).

      I have made sure it wasnt just a UI issue, its not, I still cannot turn on network discovery (yes already setup for Private HOME network), cannot access other systems, other systems cannot access this one…

      Any help would be greatly appreciated!

      ~FireStorm~

    • #50480
      Arris
      Moderator

      In order to use Network Discovery you will need to have the following services enabled and running:

      • DNS Client
      • Function Discovery Resource Publication
      • SSDP Discovery
      • UPnP Device Host

      You can enable and start the services via Start -> Runservices.msc.

      Good luck! 😉

    • #60299
      Anonymous

      In order to use Network Discovery you will need to have the following services enabled and running:

      • DNS Client
      • Function Discovery Resource Publication
      • SSDP Discovery
      • UPnP Device Host

      You can enable and start the services via Start -> Runservices.msc.

      Good luck! 😉

    • #50481

      I dont have UPnP Discovery :/

      where is it? how do i get it? (besides installing WMP and the other CRAP)

      Yeah UPnP Discovery must be the key, because the other 3 are set to Automatic and are started… any help would be appreciated…

    • #60300
      Anonymous

      I dont have UPnP Discovery :/

      where is it? how do i get it? (besides installing WMP and the other CRAP)

      Yeah UPnP Discovery must be the key, because the other 3 are set to Automatic and are started… any help would be appreciated…

    • #50482
      Arris
      Moderator

      Oh I made an error, UPnP Discovery should be UPnP Device Host. Hope you have this service without installing any features/server roles.

    • #60301
      Anonymous

      Oh I made an error, UPnP Discovery should be UPnP Device Host. Hope you have this service without installing any features/server roles.

    • #50483

      I can confirm this works.

    • #60302
      Anonymous

      I can confirm this works.

    • #50484

      So i can confirm this works! THANKS! (but it still cant see my laptop and my laptop cant see it)

      Also has anyone tried to disable and then re-enable their network devices? whenever I disable it, explorer botches up, even if i use device manager to disable, and when i click enable (because in the background i see it says disabled) it does the same thing, and either way i have to restart the system for it to respond…

      anyone know of a service that would cause this behavior?

      and thanks again

      (also FF/IE sometimes wont pull up some pages, like teamspeak.com, but my XP system can do it just fine… this is starting to piss me off)

    • #60303
      Anonymous

      So i can confirm this works! THANKS! (but it still cant see my laptop and my laptop cant see it)

      Also has anyone tried to disable and then re-enable their network devices? whenever I disable it, explorer botches up, even if i use device manager to disable, and when i click enable (because in the background i see it says disabled) it does the same thing, and either way i have to restart the system for it to respond…

      anyone know of a service that would cause this behavior?

      and thanks again

      (also FF/IE sometimes wont pull up some pages, like teamspeak.com, but my XP system can do it just fine… this is starting to piss me off)

    • #50485

      teamspeak may be requiring security settings that the server version of IE has on lockdown.

      also you may be trying the 64 bit build of IE8 and it does not have flash support.

      However with my settings it is working fully.

      I suggest redoing your browser security settings, becuase by default most scripts are blocked on IE.

    • #60304
      Anonymous

      teamspeak may be requiring security settings that the server version of IE has on lockdown.

      also you may be trying the 64 bit build of IE8 and it does not have flash support.

      However with my settings it is working fully.

      I suggest redoing your browser security settings, becuase by default most scripts are blocked on IE.

    • #50486

      @rmxcat wrote:

      teamspeak may be requiring security settings that the server version of IE has on lockdown.

      also you may be trying the 64 bit build of IE8 and it does not have flash support.

      However with my settings it is working fully.

      I suggest redoing your browser security settings, becuase by default most scripts are blocked on IE.

      nah, was using FF, left IE alone, secure as it possibly can be, how i like it (since i dont use it, only Win APPS that use its settings) turns out ICS on XP didnt like some sites (FW was off) or FTP…

      all good now, my new WiFi adapter got here

    • #60305
      Anonymous

      @rmxcat wrote:

      teamspeak may be requiring security settings that the server version of IE has on lockdown.

      also you may be trying the 64 bit build of IE8 and it does not have flash support.

      However with my settings it is working fully.

      I suggest redoing your browser security settings, becuase by default most scripts are blocked on IE.

      nah, was using FF, left IE alone, secure as it possibly can be, how i like it (since i dont use it, only Win APPS that use its settings) turns out ICS on XP didnt like some sites (FW was off) or FTP…

      all good now, my new WiFi adapter got here

    • #60306
      Anonymous

      That’s good glad that is fixed then.

    • #50487

      That’s good glad that is fixed then.

Viewing 16 reply threads
  • You must be logged in to reply to this topic.