List of Applications (x86)

Forums Operating Systems Windows Server 2008 Applications Compatibility List of Applications (x86)

Viewing 25 reply threads
  • Author
    Posts
    • #43028

      Please be sure to check all documents for updates! I may forget to update the Word and PDF documents.

      Special thanks go to:
      Apocaliptica – for the format of colors, alphanumeric order, and posting of X64 applications.
      SeaChange – for the first member to post multiple application in one posting, with detailed reasons why things went wrong or how to get them to operate properly.
      linuxgeekintraining – for the first member to post what security applications will not work due to various reasons and for listing those reasons.
      ____________________________________________________________________________________________________________________________________________________________________

      Updated: July 16th, 2008
      Download Word Document – List of Applications
      Download Adobe PDF – List of Applications
      _______________________________________________________________________________________________________________________________________________________________________

      GREEN – means working fine
      YELLOW – means working, but unstable or only with tricks
      RED – means not working

      All programs tested at Windows Server 2008 Enterprise x86

      0-9
      3DMark06 – No Known Issues!
      7Zip – No Known Issues!

      A
      Adobe – All programs seem to be installing without issue. If you find on that does not please let me know.
      Advanced File organizer v3.01 – No Known Issues!
      Anydvd V6.4 – No Known Issues!
      Auto GordianKnot – No Known Issues!
      ArtMoney – No Known Issues!
      AverTV Hibryd PCI A16A v6.0.11 – Does not work!
      AviDemux – No Known Issues!
      Ave’s Thumbnail Sizer (http://mpj.tomaatnet.nl/vista/thumbnailsizer.html) – No Known Issues!

      B
      BlackBerry Desktop Software – No Known Issues!
      Bitdefender 2008 – antivirus 32bit installs if you remove the os dependency from the msi using orca just like the fix for unreal tournament 3 but you have to download the full installer and not the web installer to obtain the msi and works after reebooting but when in vmware workstation on an xp host required me to set the scan contextual level to low in settings but im sure this is just due to being run in a virtual machine with only 768MB of ram given to it.

      C
      CCleaner – No Known Issues!
      CloneCD – No Known Issues!
      CloneDVD2 – No Known Issues!
      CloneDVDmobile – No Known Issues!
      CloneSpy v2.32 (http://www.clonespy.de/) – No Known Issues!
      Coretemp – No Known Issues!
      Cfosspeed Trafficshaping – No Known Issues!
      CPU-Z – No Known Issues!
      CuteFTP Professional v8.1 – No Known Issues!

      D
      Daemon Tools 4.12.2 – No Known Issues!
      DBPowerAMP Musik Convertor – No Known Issues!

      E
      Easy CD-DA Extractor 11 – No Known Issues!
      ESET Smart Security – No Known Issues!
      EVEREST Ultimate Edition v4.20 – No Known Issues!
      Exact Audio Copy V0.99pb4 (http://www.exactaudiocopy.de/) – Works, but if you install a SATA CDROM, it needs to be configured with IDE emulation for EAC to be able to use it.

      F
      Flash Optimizer – No Known Issues!
      Filezilla v3.0.10 (http://filezilla-project.org/) – No Known Issues!

      G
      Google Desktop – No Known Issues!
      Google Earth – No Known Issues!
      Google Talk – Gives error during install, but will work properly.

      H

      I
      IE Spell – No Known Issues!

      J
      Java(TM) 6 Update 5 – No Known Issues!

      K
      K-Lite Codec Pack 3.8.0 Full – Errors Occurred, but installation will continue. Error – The preferred source filter for”.dvr-ms”; is set to {long # of digits}. That value is invalid. Remove this item from the windows registry? (Yes=recommended).
      KWorld Multimedia – Installs and works, but issues have come up about channel scanning

      L
      Logitech Harmony Remote – No Known Issues! Version 7.4.3 has been tested.
      Logitech Setpoint – Must use version 3.1 (via Windows 2000 in menu). Newest version install and work, but most options are not present.

      M
      Magic ISO Maker – No Known Issues!
      Microsoft Office 2003 or 2007 – No Known Issues!
      Mozilla Firefox (2.0.0.14) – No Known Issues!
      Mixmeister BPM Analyzer (http://www.mixmeister.com/download_freestuff.html) – No Known Issues!

      N
      Nero Ultra Products – Nero 7 will cause an error during DX9c installation and installation will continue, but some of the programs and features will fail to work correctly. Nero 8 will install, but errors will occur. Nero 8 Error – Unable to register C:Program FilesCommon FilesNeroLibNeTsMan.exe. Error code: 4
      Nokia PC Suite v6.85.14.1 – No Known Issues!

      O
      Orbit Downloader – No Known Issues!

      P
      PDFCreator 0.9.5 – No Known Issues!
      PerfectDisk 2008 Server – No Known Issues!
      PHP 5.2.5 – No Known Issues!
      PHPMaker v5.0.2.1 – Crashes at install see post PHPMaker.
      PowerISO – No Known Issues!

      Q
      QuickTime – No Known Issues!

      R
      Raxco PerfectDisk 2008 Server – No Known Issues!
      Real Alternative – No Known Issues!
      Realvnc – No Known Issues!
      Reason 4.0.1 – No Known Issues!
      Recover My Files – No Known Issues!

      S
      Skype 3 – newest versions crash or have extreme instability. V3.1.0152 works thus far.
      SSH Tunnel Client v3.0.2.64 – No Known Issues!

      T
      Truecrypt 5.1a – No Known Issues!
      TuneUp Utilities 2008 – Some features work and other do not. Gives error during install.

      U
      Ulead VideoStudio 11 – No Known Issues!
      UltraISO – No Known Issues!
      Unlocker 1.8.6 – No Known Issues!
      uTorrent – No Known Issues!
      USB Drive Letter Manager (http://www.uwe-sieber.de/usbdlm_e.html) – No Known Issues!

      V
      Vidalia 0.0.16 / Tor 0.1.2.19 – No Known Issues!
      Vista Codec Pack v4.6.1 – No Known Issues!
      VMware Workstation 6.0.2 – No Known Issues!

      W
      WinAmp 5.52 – No Known Issues!
      Window Washer – No Known Issues!
      Windows Live Messenger 9.0 Beta – No Known Issues!
      Windows Mobile Device Center 6.1 (Download) – No Known Issues!
      WinRAR archiver 3.71 – No Known Issues!

      X

      Y
      Yahoo Messenger v9.0.0.922 – No Known Issues!

      Z
      ZendStudioForEclipse v6 – No Known Issues!
      _______________________________________________________________________________________________________________________________________________________________________

      ***On a side note after enabling Superfetch I had problems with diskcheck functioning correctly + slower performance, but maybe its just my pc.

      ***Also I had problems with copying file/s from one partition to another where the file/s would be finished copying with 0 seconds to go but the file copy screen would hang for a couple more seconds.

      ***I haven’t had any speed/connection problems concerning with torrents although i have been getting the infamous “event id 4226”. Well not 4226 but event id 4227. I tried using the latest tcpip patch but I continue to get the error… shrugs*

      On a endnote; I basically had this same system setup as I did with Vista SP1 and these are some things I’ve noticed.

      a) Boot up is almost identical maybe 5 – 10 seconds longer (max) on Server 08

      b) Shutdown time is amazingly quick on Server 08 (under 10 seconds)

      c) Although Vista SP1 is snappy I feel Server 08 is a little snappier.

      d) No crashes yet though I never had any crashes with Vista (except when installing ZoneAlarm)…

      e) All my drivers worked and are functioning correctly. I simply installed Vista Ultimate 32bit edition drivers for any that did not supply one specifically Server 08.

      f) The number of UAC popups have significantly decreased. It wasn’t until I got the installation errors that I noticed it was on. But even after disabling & reinstalling I still received those errors above. (The Nero 8 one anyway)
      ____________________________________________________________________________________________________________________________________________________________________

    • #45907

      another ‘just works’ applications

      NAME: CloneSpy v2.32
      URL: http://www.clonespy.de/
      COST: Freeware

    • #45908

      Name: Pidgin (was gaim)
      URL: http://www.pidgin.im
      Cost: Open Source
      Status: Works Fine

      Name: X-Chat (silverx build)
      URL: http://www.silverex.org
      Cost: Open Source
      Status: Works, but complains about a missiling dll every load – havnt looked into fixing (just an anoyance)

      Name: Putty
      URL: http://www.chiark.greenend.org.uk/~sgtatham/putty/
      Cost: Open Source
      Status: Works Fine

      Name: EveMon
      URL: http://evemon.battleclinic.com/
      Cost: Free (i think Open Source)
      Status: Works Fine

    • #45909

      More applications tested by me:

      HDD Regenerator 1.51 No Know Issues!
      IE Tester 0.2.1 Works fine but when you turn off crash
      iTunes 7.7.1 No Know Issues!
      Microangelo toolsset 6 No Know Issues!
      MySQL GUI 5 No Know Issues!
      nLite 1.4.8 No Know Issues!
      Opera 9.5 beta No Know Issues!
      Open VPN GUI 1.0.3 No Know Issues!
      SuperAntiSpyware 4.15.1000 No Know Issues! Great!!!!
      Skype 3.8.0139 No Know Issues!
      Unlocker 1.8.7 No Know Issues! Great!!!!
      vLite 1.2 beta No Know Issues!
      DNIe 2.5.3 No Know Issues! It´s for spanish people
      WAMP Server 2.0 No Know Issues!
      VeohTV beta No Know Issues!
      VMware Workstation 6.0.4.93057 No Know Issues!

    • #45910

      I can also confirm Mobile Net Switch v3.71 works on Windows Server 2008 x86. Please see: http://www.MobileNetSwitch.com

    • #45911

      Name: SFT Loader 2008 RC2
      URL: http://www.sft-loader.com
      Cost: Open Source
      Status: Works NOT

    • #45912

      I installed the latest opera but nothing happen when i launch it.

    • #45913

      Other Applications working fine (Always latest version tested)
      Counterpath Bria
      DoPdf
      LogMeIn
      KMPlayer
      Wise Registry Cleaner
      Quicksys RegDefrag
      FlashFxp

    • #45914

      Other Applications that works geart.

      Open Source Applications

      VLC Media player 0.86i http://www.videolan.org/vlc/download-windows.html

      Eraser 5.86.1 Secure data removal tool for Windows. http://www.heidi.ie/node/6

      K-meleon 1.50 web broswer http://kmeleon.sourceforge.net/download.php

      Thunderbird 2.0.0.16 http://www.mozilla.com/en-US/thunderbird/all.html

      Startup Manager 2.41 http://startupmanager.org/

      MyFireFox screensaver v1.1 http://www.myfirefox.co.uk/screensaver

      Sumatra 0.91 PDF Viewer http://blog.kowalczyk.info/software/sumatrapdf/download.html

      Open Office 2.41 http://www.openoffice.org/

      Freeware Applications

      WinPatrol v15.5 2008 http://www.winpatrol.com/

      Sun java 6 update 7 offline installer http://www.java.com/en/download/manual.jsp

      SUPERAntiSpyware 4.21.1046 http://www.superantispyware.com/download.html

      Revo Uninstaller 1.71 http://www.revouninstaller.com/revo_uninstaller_free_download.html

      Revo Uninstaller is also available in a Portable version available in ZIP file http://www.revouninstaller.com/revouninstaller.zip

      Payware Applications

      Anonymizer Total net shield ” tunneling Secure Shell” (SSH)

      Anonymizer Anti-Spyware (Customer that have a license can`t get it renue when it expira)

      Anonymizer Digital Shredder Lite (Customer that have a license can`t get it renue when it expira)

      Anonymizer Nyms

      Malwarebytes’ Anti-Malware 1.28

      Spy Sweeper 5.8 Build 55

      mIRC 6.34 Internet Relay Chat client

      SUPERAntiSpyware Ptofessonal 4.21.1046

      Internet Download Manager v5.14 Build 4

      Radio365 2.0 Vip player require a subscription to http://www.live365.com befor you can download it.

    • #45915

      Imageonic Noiseware Pro does not work, it installs but adobe photoshop cs2 crashes when trying to load plugins. Alternative:Unknown.

    • #45916

      K-Lite Codec Pack 4.2.5 has no problems installing, don’t use 3.8.0

      Also since Nero 7 and 8 have issues on Server 2008, what burning software do you guys recommend thats compatible with it ?

      I’m using Windows Server 2008 Standard 32 bit

    • #45917

      AVG 8.0 Working here: viewtopic.php?f=2&t=568

    • #45918

      SoundForge 8 works, however complains about missing WMA/WMV codecs. Ignore this. Also has issues activating the full MP3 encoder, use WMA format and re-encode using DBPowerAmp. Do not try saving over files it pops up message saying “message missing” and crashes, saving new file does not have this issue.

    • #45919

      3D Studio Max 9 SP2 32bit
      Miranda IM 0.8.0 Build 22
      Musikcube 1.0
      Openoffice.org 3.0

    • #45920

      Don’t know if any of the programs has been mentioned before but here’s my tribute.

      Irfanview 4.20
      cd-labelprint 1.3.0
      coverXP pro 1.65
      Divx player 6.8
      WinAmp 5.05
      Quickpar 0.9.1
      Newsleecher 3.9
      ImgBurn 2.4.2.0
      PowerDVD 4.0 (but responds slow)
      Nero Burning ROM 9.0.9.4 (installed in compatibility mode w2k3 sp1)
      LogMeIn 4.0.784

    • #45921

      TrueSpace 3d does not work well on S2008WS. It crashes and when you try to move your 3d model it “blanks out” and you cannot see your model anymore. (Using NVGF8800GT)

      wings3d, anim8or, Misfit model 3d, K3d are working on S2008 so far.

    • #45924

      I didn’t see them listed, but Inbit Messanger and Ventrilo both work with x86 Server 2008. (I use both of them for work so it was important to me anyhow.)

    • #45923

      ventrillo is working fine on s2008x64 vocaloid is also working.

    • #45922

      Not sure if this has been posted, but the Combined Community Codec Pack (CCCP) works fine as well.

    • #45925

      Muvee Auto Producer 6.0

      It refuses to install sying that the direct X version is not high enough, and to download and install it from the website. tried that, and it still refused to install.

    • #45926
      Arris
      Moderator

      @Fullmetal99012 wrote:

      It refuses to install sying that the direct X version is not high enough, and to download and install it from the website. tried that, and it still refused to install.

      Try to apply the dmusic.inf fix. I expect it will work after that while on my pc I tried the Demo version (aP6.1_13Langs_VistaXP2K_6.1.4.15_1561.exe) and it works fine! 🙂

    • #45927

      NAME: Spyware Terminator v2.5.x
      URL: http://www.spywareterminator.com
      COST: Freewaree

      😎

    • #45928

      I use Logitech SetPonit 4.70(.213) for my MX518 Gaming Grad Optical Mouse and all options are avaible for me.

    • #45929
      Anonymous

      Found to work on my pc.
      Winrar V3.71
      Urban Terror. Did run a bit slow.NEW EDIT NEW DRIVERS OK now
      Netlimiter 2 Pro V2.0.10.1
      Nero 7.10.10
      MediaPlayer Classic 6.4.9.1
      Foxit Reader Ve Build 1817
      DU Meter V3.07 Build 192
      MS Office 2007 sp2
      Paint Shop Pro V7
      Nod 32 Business V3.0.621
      Ham Radio Delux V4 sp2 build 1901
      191.07_desktop_win7_winvista_32bit_english_whql 6600gt Drivers. HPwx6000
      System Information for Windows Build 2009-09-09a Freeware Version. This is GREAT ! This is really worth a try, system info gone mad. http://www.gtopala.com/
      µTorrent 1.84
      This pc HPwx6000 2x 3.06Ghz Zeon 4 Cores. Nvida 6600gt agp vid card. 2gig ram.

    • #45930

      Try AnVir Task Manager. It shows everything running on a computer. I’ve been using it for about 4 or 5 years on a couple of pc’s, and I’ve been really happy with it.

    • #45931

      “the Sims 3 “plus their expansion packs work ( 2008 x86 SP2 with all updates ,platform update, xinput,dmusic,gameux)

Viewing 25 reply threads
  • You must be logged in to reply to this topic.