JAVA

Viewing 3 reply threads
  • Author
    Posts
    • #50312

      Did you perhaps try to install the SDK?
      I have just the runtime environment (JRE) and it works fine, no problems.

    • #60131
      AvatarAnonymous

      Did you perhaps try to install the SDK?
      I have just the runtime environment (JRE) and it works fine, no problems.

    • #50313

      Awesome! The installer was insistent that I install JSE… but JRE seems to work nicely. Should have thought to try that myself 😳

    • #60132
      AvatarAnonymous

      Awesome! The installer was insistent that I install JSE… but JRE seems to work nicely. Should have thought to try that myself 😳

    • #43973

      I need to be able to configure my Cisco ASA from my Win2k8 workstation. The configuration software for it tells me that I need to install the latest version of Sun JavaSE in order to use the software.

      Sun tells me that, in order to run JavaSE on an R2 installation, I need to fork over $2500 for a ‘java for business’ entitlement. That’s a bit outside of my price range.

      I did a search of the fora for JSE, but nothing’s come up… I’m kind of surprised, as I would think that the ubiquity of Java would make this relevant to pretty much everyone — especially powerusers. Am I missing something?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.