Having to log in every 15 minutes

Forums Operating Systems Windows Server 2008 Miscellaneous Having to log in every 15 minutes

Viewing 6 reply threads
  • Author
    Posts
    • #43207

      Hi Everyone,

      So far my Server 2008 experience has been quite smooth, except I’m running in to one major problem. Back when I had XP on this computer, I could VNC in no problems, as I found that better for my purposes than remote desktop – generally a bit faster on the screen refreshes since I can alter its bandwidth requirements more easily.

      In Server 2008, if I leave the computer alone for 5 minutes, it locks the computer and requires me to log back in to the session – does anyone know how to disable that? I’ve turned off screensaver, require password when returning from screensaver and turn off screen after x minutes, but that hasnt helped so far. I’d like to set it up so it just sits there like a normal home workstation would, never requiring me to sign back in unless I manually lock the account.

      Thanks,
      Raistlan

    • #46745

      Hello

      maybe its the sleep mode ? that makes it?

    • #46746

      Thanks for replying, unfortunately I’ve already disabled all of the sleep settings (that I could find in Power Options)

    • #46747

      try do the changes via safe mode and then go back to normal

    • #46748

      That didnt seem to work either 🙁

    • #46749
      Arris
      Moderator

      There exists default Screensaver settings for all computer users. You can find the settings in the Registry Editor (Start -> Run -> Regedit) in the key HKEY_USERS.DEFAULTControl PanelDesktop.
      ScreenSaveActive: 1 – enabled | 0 – disabled
      ScreenSaveTimeOut: timeout in seconds.

      More info here.

    • #46750

      Thanks Arris – It looks like that fixed it, you just have to make sure to do it for HKEY_CURRENT_USER else it won’t stick on any accounts that you’ve already created.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.