Hardware Virtualization

Forums Operating Systems Windows Server 2008 Miscellaneous Hardware Virtualization

Viewing 1 reply thread
  • Author
    Posts
    • #43198

      Hi fellows,

      Tryed to install Hyper-V on server2008 x64, works fine until i’m trying to launch the installed machine. After i looked in the event history it said a service could be started as my hardware doesn’t support Hardwarevirtualization. Curios… I used “securable” (http://www.grc.com/securable) , said the same… 😕

      The fact is, my processor offers the feature and its turned on in bios. If i boot into XP and start “securable” it tells me that my processor support the feature.

      Any congestions how to make it work under server2008 also? i switched to x64 to use Hyper-V and after several troubles i’m bit confused now. 😐

      Edit:

      In Device Manager “Virtual Machine Bus” could not be loaded because of not enough Ressources. Tells me turn of an other device to give ressources free. Weird thing, tried to disable other hardware, physically and via devicemanager. Changes nothing.

      Edit2:

      Find out that the problem seems to be the chipset. After a couple of biosflashs with different versions, changing dozen of options ‘n done nearly 50 reboots (gosh…) i come to the conclusion that, if i enable DEP, virtualization feature is turned off. (even when Bios tells me its on).
      I uninstalled Hyper-V, turned DEP off and Virtualizian on, reinstalled Hyper-V and… tata still doesn’t work xD
      Securable tells me Virtualization is turned on, but the “virtual Bus Device” driver doesn’t start at all.

      I give up, until i can afford another motherboard (without viachipset 👿 ) i will change back to 32bit OS. Maybe meanwhile r also solutions for the nonworking sidebar (only 64bit) and AtiTrayTools (need to run system with parameters “bcdedit.exe /set TESTSIGNING ON”) are found.

      *topic closed*

Viewing 1 reply thread
  • You must be logged in to reply to this topic.