Flash performance

Viewing 25 reply threads
  • Author
    Posts
    • #49945

      Just to make sure, are your video and audio drivers up-to-date?

    • #59764
      AvatarAnonymous

      Just to make sure, are your video and audio drivers up-to-date?

    • #49946

      Audio drivers came installed automatically, the video drivers I had to extract from Windows 7 (default drivers) , could that be the problem? That would be most troublesome 🙁

    • #59765
      AvatarAnonymous

      Audio drivers came installed automatically, the video drivers I had to extract from Windows 7 (default drivers) , could that be the problem? That would be most troublesome 🙁

    • #49947
      AvatarArris
      Moderator

      Read [localurl=viewtopic.php?f=18&t=836:7jgicxba]this topic[/localurl:7jgicxba] about having performance problems after installing Hyper-V. I’m not sure if Microsoft fixed these problems in the R2 release, but at least you can uninstall it to see if it has any effect.

    • #59766
      AvatarAnonymous

      Read [localurl=viewtopic.php?f=18&t=836:7jgicxba]this topic[/localurl:7jgicxba] about having performance problems after installing Hyper-V. I’m not sure if Microsoft fixed these problems in the R2 release, but at least you can uninstall it to see if it has any effect.

    • #49948

      I don’t know anything about Hyper-V, so I can’t tell if Arris is right. Probably he is.

      But using default audio and (especially) video drivers is no good anyway, so even if disabling Hyper-V solves the issue (and especially if it doesn’t) I would strongly recommend to download and install the most recent drivers from the manufacturers’ websites.

      Note: Windows 2008 R2 uses drivers for Windows 7 x64.

    • #59767
      AvatarAnonymous

      I don’t know anything about Hyper-V, so I can’t tell if Arris is right. Probably he is.

      But using default audio and (especially) video drivers is no good anyway, so even if disabling Hyper-V solves the issue (and especially if it doesn’t) I would strongly recommend to download and install the most recent drivers from the manufacturers’ websites.

      Note: Windows 2008 R2 uses drivers for Windows 7 x64.

    • #49949

      flash is poopy on my system too. (R1 x64 sp2) I have a problem becuase some sites are like really garbled up!

      I have tried everything such as reinstalling flash and IE8 and no luck.

    • #59768
      AvatarAnonymous

      flash is poopy on my system too. (R1 x64 sp2) I have a problem becuase some sites are like really garbled up!

      I have tried everything such as reinstalling flash and IE8 and no luck.

    • #49950
      AvatarArris
      Moderator

      @RemixedCat wrote:

      flash is poopy on my system too. (R1 x64 sp2) I have a problem becuase some sites are like really garbled up!

      That’s weird. If I open the site you have open I get the following results in the different browser architectures: x86, x64 where the x86 executable is C:Program Files (x86)Internet Exploreriexplore.exe and the x64 executable is C:Program FilesInternet Exploreriexplore.exe. There isn’t a x64 flash player available yet (Adobe KB) so it makes sense that in x64 the website wants to install a new flash player.

      I’m using the following Flash Add-on (Tools -> Manage Add-ons)

      Name:                   Shockwave Flash Object
      Publisher: Adobe Systems Incorporated
      Type: ActiveX Control
      Version: 10.0.32.18
      File date:
      Date last accessed: zaterdag 31 oktober 2009, 12:15
      Class ID: {D27CDB6E-AE6D-11CF-96B8-444553540000}
      Use count: 237
      Block count: 0
      File: Flash10c.ocx
      Folder: C:WindowsSysWOW64MacromedFlash

      In Firefox the website also just works fine so I expect your flash plugin is buggy, I don’t think this has anything to do with the browser because as far as I know an Add-on can be allowed or denied and not be limited by the browser.

    • #59769
      AvatarAnonymous

      @RemixedCat wrote:

      flash is poopy on my system too. (R1 x64 sp2) I have a problem becuase some sites are like really garbled up!

      That’s weird. If I open the site you have open I get the following results in the different browser architectures: x86, x64 where the x86 executable is C:Program Files (x86)Internet Exploreriexplore.exe and the x64 executable is C:Program FilesInternet Exploreriexplore.exe. There isn’t a x64 flash player available yet (Adobe KB) so it makes sense that in x64 the website wants to install a new flash player.

      I’m using the following Flash Add-on (Tools -> Manage Add-ons)

      Name:                   Shockwave Flash Object
      Publisher: Adobe Systems Incorporated
      Type: ActiveX Control
      Version: 10.0.32.18
      File date:
      Date last accessed: zaterdag 31 oktober 2009, 12:15
      Class ID: {D27CDB6E-AE6D-11CF-96B8-444553540000}
      Use count: 237
      Block count: 0
      File: Flash10c.ocx
      Folder: C:WindowsSysWOW64MacromedFlash

      In Firefox the website also just works fine so I expect your flash plugin is buggy, I don’t think this has anything to do with the browser because as far as I know an Add-on can be allowed or denied and not be limited by the browser.

    • #49951

      I also hate that everyone is just using flash as an HTML replacer!

      it bloats browsers unneedingly high and people who cannot install flash (like work environments) (or netbook users)

      All that page was was selecting the birthdate!? They coould have used a REGULAR PAGE for that! why does everyone think they HAVE to use flash. Just becuase it is “hip” or what. adobe just wants thier monopoly on the web. I never liked adobe. ever since they charge too much for photoshop and the majority of copies of PS in use are pirated! more then 60%!

      I also see websites that use flash to simply display text. TEXT! must be alot of airhead devs out there that think they can only use flash for websites. Or some sorry old CEO person who thinks that “flash is hip with the younguns so lets use flash for the whole site so they think its “happenin”” kinda crap.

      flash is so overused.

      I want to be entertained by the game. I don’t need a flashy site to do that. Yes use good graphics for the site but they don’t need to be flash. I don’t want to have my cpu usage jump up to 50% when viewing your site.

    • #59770
      AvatarAnonymous

      I also hate that everyone is just using flash as an HTML replacer!

      it bloats browsers unneedingly high and people who cannot install flash (like work environments) (or netbook users)

      All that page was was selecting the birthdate!? They coould have used a REGULAR PAGE for that! why does everyone think they HAVE to use flash. Just becuase it is “hip” or what. adobe just wants thier monopoly on the web. I never liked adobe. ever since they charge too much for photoshop and the majority of copies of PS in use are pirated! more then 60%!

      I also see websites that use flash to simply display text. TEXT! must be alot of airhead devs out there that think they can only use flash for websites. Or some sorry old CEO person who thinks that “flash is hip with the younguns so lets use flash for the whole site so they think its “happenin”” kinda crap.

      flash is so overused.

      I want to be entertained by the game. I don’t need a flashy site to do that. Yes use good graphics for the site but they don’t need to be flash. I don’t want to have my cpu usage jump up to 50% when viewing your site.

    • #59771
      AvatarAnonymous

      here’s my version info:
      Name: Shockwave Flash Object
      Publisher: Adobe Systems Incorporated
      Type: ActiveX Control
      Version: 10.0.22.87
      File date:
      Date last accessed: Today, October 31, 2009, 9 hours ago
      Class ID: {D27CDB6E-AE6D-11CF-96B8-444553540000}
      Use count: 31399
      Block count: 0
      File: Flash10b.ocx
      Folder: C:WindowsSysWOW64MacromedFlash

    • #49952

      here’s my version info:
      Name: Shockwave Flash Object
      Publisher: Adobe Systems Incorporated
      Type: ActiveX Control
      Version: 10.0.22.87
      File date:
      Date last accessed: Today, October 31, 2009, 9 hours ago
      Class ID: {D27CDB6E-AE6D-11CF-96B8-444553540000}
      Use count: 31399
      Block count: 0
      File: Flash10b.ocx
      Folder: C:WindowsSysWOW64MacromedFlash

    • #59772
      AvatarAnonymous

      For watching 1080p Youtube videos I recommend using 64 bit Flash player. I found the CPU usage went down from 60%/20% to 50%/20%.

    • #49953

      For watching 1080p Youtube videos I recommend using 64 bit Flash player. I found the CPU usage went down from 60%/20% to 50%/20%.

    • #59773
      AvatarAnonymous

      use ff4 b7 or ie9

    • #49954

      use ff4 b7 or ie9

    • #59775
      AvatarAnonymous

      @michal wrote:

      For watching 1080p Youtube videos I recommend using 64 bit Flash player. I found the CPU usage went down from 60%/20% to 50%/20%.

      So, I’ve been having this issue where hulu/ flash works at “normal” resolution, but when I switch to full screen, I get really bad, blocky, pixelated, sometimes blurry portions of the screen. If I downsize to the tiny player, it looks fine. I suspect some kind of scaling issue? I have the latest driver (according to AMD’s autodetect) for my ATI HD4200 Radeon integrated mb graphics gpu and finally got the AMD ECC to work and disabled overscan/underscan (thanks to this board), but even using the latest FF with x64 flash player, the problem is the same. I have tried with IE (32/64) and GC (32) but all versions have the same issue. If I reboot back into XP32, the screen looks fine maximized and I don’t have these issues. I don’t even mind doing that, but if I could, it would be nice just use r2. Everything else I have tried seems to work fine (I followed the setup guide on this forum for server as workstation with r2).

      Any advice would be greatly appreciated.

    • #49956

      @michal wrote:

      For watching 1080p Youtube videos I recommend using 64 bit Flash player. I found the CPU usage went down from 60%/20% to 50%/20%.

      So, I’ve been having this issue where hulu/ flash works at “normal” resolution, but when I switch to full screen, I get really bad, blocky, pixelated, sometimes blurry portions of the screen. If I downsize to the tiny player, it looks fine. I suspect some kind of scaling issue? I have the latest driver (according to AMD’s autodetect) for my ATI HD4200 Radeon integrated mb graphics gpu and finally got the AMD ECC to work and disabled overscan/underscan (thanks to this board), but even using the latest FF with x64 flash player, the problem is the same. I have tried with IE (32/64) and GC (32) but all versions have the same issue. If I reboot back into XP32, the screen looks fine maximized and I don’t have these issues. I don’t even mind doing that, but if I could, it would be nice just use r2. Everything else I have tried seems to work fine (I followed the setup guide on this forum for server as workstation with r2).

      Any advice would be greatly appreciated.

    • #59774
      AvatarAnonymous

      @Wyrmwood wrote:

      @michal wrote:

      For watching 1080p Youtube videos I recommend using 64 bit Flash player. I found the CPU usage went down from 60%/20% to 50%/20%.

      So, I’ve been having this issue where hulu/ flash works at “normal” resolution, but when I switch to full screen, I get really bad, blocky, pixelated, sometimes blurry portions of the screen. If I downsize to the tiny player, it looks fine. I suspect some kind of scaling issue? I have the latest driver (according to AMD’s autodetect) for my ATI HD4200 Radeon integrated mb graphics gpu and finally got the AMD ECC to work and disabled overscan/underscan (thanks to this board), but even using the latest FF with x64 flash player, the problem is the same. I have tried with IE (32/64) and GC (32) but all versions have the same issue. If I reboot back into XP32, the screen looks fine maximized and I don’t have these issues. I don’t even mind doing that, but if I could, it would be nice just use r2. Everything else I have tried seems to work fine (I followed the setup guide on this forum for server as workstation with r2).

      Any advice would be greatly appreciated.

      Solution 1: Disable hardware acceleration on the video itself

      Go back to your desired HULU video that you wish to watch… switch to full screen. Right-click in the middle of the video somewhere and choose Settings… After that uncheck “Enable hardware acceleration”. See if that helps.

      Solution 2: Disable AMD Overdrive

      Step 1. Open Catalyst Control Center

      Step 2: Click Performance

      Step 3: Click “AMD Overdrive”

      Step 4: Uncheck “Enable Overdrive” option on top. Hit apply and close out.

      Solution 3: Ditch AMD/ATI and their POS products

      Try Solution #1 first, if that doesnt work try solution #2. If not, then hit yourself in the head and cry yourself at sleep saying “WHY DID I PURCHASE AN ATI PRODUCT?” Then you will dream of an overclocked GTX 590 and your life will be better. The end.

    • #49955

      @Wyrmwood wrote:

      @michal wrote:

      For watching 1080p Youtube videos I recommend using 64 bit Flash player. I found the CPU usage went down from 60%/20% to 50%/20%.

      So, I’ve been having this issue where hulu/ flash works at “normal” resolution, but when I switch to full screen, I get really bad, blocky, pixelated, sometimes blurry portions of the screen. If I downsize to the tiny player, it looks fine. I suspect some kind of scaling issue? I have the latest driver (according to AMD’s autodetect) for my ATI HD4200 Radeon integrated mb graphics gpu and finally got the AMD ECC to work and disabled overscan/underscan (thanks to this board), but even using the latest FF with x64 flash player, the problem is the same. I have tried with IE (32/64) and GC (32) but all versions have the same issue. If I reboot back into XP32, the screen looks fine maximized and I don’t have these issues. I don’t even mind doing that, but if I could, it would be nice just use r2. Everything else I have tried seems to work fine (I followed the setup guide on this forum for server as workstation with r2).

      Any advice would be greatly appreciated.

      Solution 1: Disable hardware acceleration on the video itself

      Go back to your desired HULU video that you wish to watch… switch to full screen. Right-click in the middle of the video somewhere and choose Settings… After that uncheck “Enable hardware acceleration”. See if that helps.

      Solution 2: Disable AMD Overdrive

      Step 1. Open Catalyst Control Center

      Step 2: Click Performance

      Step 3: Click “AMD Overdrive”

      Step 4: Uncheck “Enable Overdrive” option on top. Hit apply and close out.

      Solution 3: Ditch AMD/ATI and their POS products

      Try Solution #1 first, if that doesnt work try solution #2. If not, then hit yourself in the head and cry yourself at sleep saying “WHY DID I PURCHASE AN ATI PRODUCT?” Then you will dream of an overclocked GTX 590 and your life will be better. The end.

    • #59776
      AvatarAnonymous

      Thanks! Yeah, I can’t believe I did it, because I promised myself I would never buy another ati product years ago… guess I needed to be reminded why 🙂

    • #49957

      Thanks! Yeah, I can’t believe I did it, because I promised myself I would never buy another ati product years ago… guess I needed to be reminded why 🙂

    • #43894

      Hi all 🙂

      Been running R2 on my notebook for a few days now, mostly due to Hyper-v (which is freaking awesome btw)

      Have been noticing some problems however;

      Running a video on youtube.com for example, (not even HD quality) is taking up 50% of processor time 😕 making overall performance dreadful

      HD quality is even worse obviously, also maximizing flash windows is very laggy, and often does not work. Never had this problem whilst I was running Windows7 on this notebook.

      Sound is also a problem appearently, I ran the reg file offered on win2008R2workstation.com but it still seems problematic at times.

      Managed to get all drives except bluetooth running fine, so that shouldn’t be a problem.

      Running server 2008R2, firefox 3.5.4 (browser does not seem to matter, chrome gives the same behaviour)

      Any advice and/or hints are very welcome 🙂

Viewing 25 reply threads
  • You must be logged in to reply to this topic.