Ctrl+Alt+Del Keeps enabling

Forums General General Discussion Ctrl+Alt+Del Keeps enabling

Viewing 2 reply threads
  • Author
    Posts
    • #46394
      AvatarArris
      Moderator

      Isn’t the domain policy overriding the local policy? If possible check at the domain server in if the Interactive logon: Do not require CTRL+ALT+DEL is set to true.

    • #46395

      I know it should work like that, but there is no domain wide policy enabling this setting yet it keeps enabling itself on this pc.

    • #46396
      AvatarArris
      Moderator

      Hmm, maybe it works to set the permissions of the registry key HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesSystem to Read Only for SYSTEM and/or CREATOR OWNER. It’s a rigorous measure, but it might work. I can’t think of any other solution at the moment! 😉

    • #43135

      When I go into the local policies and change it from Enabled to disabled it keeps resetting back to Enabled. I have joined this computer to a domain so by default this option should be disabled. Does anyone know why this would be doing this? I want the Ctrl+Alt+Del when I log in.

      Thanks

Viewing 2 reply threads
  • You must be logged in to reply to this topic.