Code 10 -FIXED

Viewing 7 reply threads
  • Author
    Posts
    • #47379

      I assume by Code 10 you are referring to the “Windows cannot start this device” or whatever?

      Do you have another Wireless adaptor to test? All the right services enabled and such?

    • #47380

      Yes sir, both of them say device cannot start. I cannot find my other wifi card, and only have one turbo memory module. I’m going to give your readyboost procedures a go, and see if that fixes the turbo mem problem (code 10).

    • #47381

      Good to hear that the ReadyBoost pack I uploaded fixed the Code 10 🙂 We should stick to that other thread now I think as they are both obviously related and this is now a solved problem 🙂

    • #47382

      Well I do still have the problem with my wireless card. I was hoping to get this fixed before I go on vacation, so I can use the wifi at airports en route.

    • #47383

      Hmm… i really don’t know sorry. It could be anything. 🙁

      Umm…. have you tried manually installing the INF driver rather than let Setup do its thing? Also tell me these things…

      #1 Running x86 or x64?
      #2 Service “Wired AutoConfig” enabled? Yes you need this for some [or most maybe] Wireless cards
      #3 Do you have any security programs installed?

      The fact that you have code 10 for two completely unrelated device drivers is telling me that there is something more complicated under the surface causing this…

      But also try this. First uninstall ALL wireless programs/drivers in Programs and Features. Then reboot, and run a registry clean with CCleaner a few times. After that, hit up “Device Manager” and go to “View” > “Show Hidden Devices” to show any devices that have drivers currently installed on ur PC but are not connected. You should see a few “Ghosted out” icons, especially under the USB tree expand. Delete all of these “ghosted” icons to delete them from the driver cache. Then restart.

      Then try reinstalling your driver again.

    • #47385

      #1 Running x86 or x64?
      x86
      #2 Service “Wired AutoConfig” enabled? Yes you need this for some [or most maybe] Wireless cards
      Yes
      #3 Do you have any security programs installed?
      No

      I will try your other suggestion as well.

    • #47386

      Got my wireless Code 10 problem fixed, here’s how…

      Grab latest drivers from here – http://www.laptopvideo2go.com/forum/index.php?showtopic=14833&pid=61026&mode=threaded&start=

      Switch out main INF – http://www.laptopvideo2go.com/forum/index.php?showtopic=15181

      DONE!

    • #47384

      Well done! *claps*

    • #43391

      I keep getting “Code 10” for the only two drivers I don’t have working yet, wireless and intel turbo memory.

      For my wireless I have installed the proper feature already and the driver is for vista. The card is a proxim orinoco gold 8480-wd, using the latest drivers from the proxim site. Well since I couldn’t get it to work with the proxim drivers (code 10) I used driver magician to see what drivers it could find. It gave me some from another company TP-LINK and specifically the TL-WN310G adapter. After I installed these drivers I no longer had code 10 but couldn’t view any of the APs, so it didn’t help.

      With the turbo memory, I have the latest drivers from intel but it still will not get out of the code 10.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.