clean install, problem with font size (and aero)

Forums Operating Systems Windows Server 2008 R2 Miscellaneous clean install, problem with font size (and aero)

Viewing 2 reply threads
  • Author
    Posts
    • #43920

      I’ve been using windows server 2008 for ~ 6 months, and very happy with it.
      Today I broke rule #1: if a system works, don’t touch it. I installed R2 on my laptop. It was a clean install, but now I have lots of problems.

      To start with, font size doesn’t respond to settings. It’s microscopical. Even if I select medium or large, many parts of the OS (particularly, the start menu) are still tiny. I’ve never faced an OS that would be this stubborn.

      And of course, even after activating the service etc, aero doesn’t show up.

      Is anyone able to replicate this?

      My Nvidia drivers may not be the latest.

      All this happening on a dell 1720 that previously ran windows server 2008 R1 like a champ.

    • #50111

      Could not replicate the font issue. When I set font size to 150%, UI graphics, icons and all text labels get scaled (including start menu).

      I did have some issues with Aero, but not the same as yours.
      (the Aero did partially work but some of its features didn’t work under non-Administrative account, see this topic)

    • #59930
      Anonymous

      Could not replicate the font issue. When I set font size to 150%, UI graphics, icons and all text labels get scaled (including start menu).

      I did have some issues with Aero, but not the same as yours.
      (the Aero did partially work but some of its features didn’t work under non-Administrative account, see this topic)

Viewing 2 reply threads
  • You must be logged in to reply to this topic.