Burn iso Rights? Policy?

Forums Operating Systems Windows Server 2012 Miscellaneous Burn iso Rights? Policy?

Viewing 0 reply threads
  • Author
    • #44500

        I have tried today to burn an iso, I got a message saying no CD drive available or that this user has no administrator rights. I uninstalled to CD-rom, then rebooted, to re-install it. The same message. I enabled the Administrator account, went there and I was allowed to burn. I have found this topic viewtopic.php?f=21&t=1346&hilit=Burn+iso , I did what was there. On my user account it still refused to burn, the same thing. I went back to the Administrator account, deleted this account, then re-created it. Added it to the „Administrator” group and deleted it from „Users”, to have full rights. It still refuses to burn, the same error. I have cleaned the registry with several registry optimisers, the same thing. Can anybody tell if there is a way be able to burn iso or CD without going on the Administrator account everytime? Is it something about user rights/policies?
        I had a somewhat similar problem with Facebook Messenger, that officialy has no support for WS 2012. I wanted to uninstall it, it refused, with a message that the Administrator has a policy that stops me from doing this. I have reinstalled the os since then and now I do not use Facebook Messenger anymore, but it seems I still have problems with user rights and policies.
        I read a discussion on the official Microsoft forum regarding Windows Server and, in WS 2008 r2, you could use Task Manager to kill Explorer.exe, then re-started with Administrator priviledges, to do this. But in WS 2012, as in Windows 8, Task Manager will not allow this, only allows a restart of Explorer.exe .
        Later edit: It seems you can still do this, that if you right click you can still terminate Windows Explorer, then restart it as Administrator. But I am still thinking there a policy somewhere that can allow to use burn iso on a different account.

    Viewing 0 reply threads
    • You must be logged in to reply to this topic.