BDA support (and Cinergy T USB XXS specifically)

Forums Operating Systems Windows Server 2012 Hardware Compatibility BDA support (and Cinergy T USB XXS specifically)

Viewing 1 reply thread
  • Author
    Posts
    • #44559

      …. so I installed the BDA package Server 2012 according to http://www.win2008workstation.com/forum/viewtopic.php?f=22&t=1023

      Cinergy T USB XXS still doesn’t work. Tuner SW is For the Record, which kindly delivers some error messages. Actually something similar, I used Google Translator to translate into English:


      2012-11-23 22:38:27,214 [ERROR] [For The Record Recorder / Tuner]: Exception during StringFormat: The index, based on 0 (zero) must be greater than or equal to zero, and smaller than the size of the argument list. System.Runtime.InteropServices.COMException (0x80040154): Retrieving the COM class factory for component with CLSID {1DF7D126-4050-47F0-A7CF-4C4CA9241333} failed due to the following error Unable to retrieve: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).

      I guess the part starting with Retrieving the COM class…. failed is the one of interest. So I check this: http://www.internetsecurityzone.com/Entities/?_%7B1DF7D126-4050-47F0-A7CF-4C4CA9241333%7D. Notice that msvidctl.dll is not in windowssystem. So I copy it there manually from the BDA_R2__TV_Card_.msi package. Still no luck, For the Record still produces above mentioned error. Also checked if 1DF7D126-4050-47F0-A7CF-4C4CA9241333 is part of the registry, and yes, it is, three references.

      Any suggestions how to continue here?

      Thanks,

      jayrock

Viewing 1 reply thread
  • You must be logged in to reply to this topic.