Access Denied Error Message

Forums Operating Systems Windows Server 2008 Miscellaneous Access Denied Error Message

Viewing 12 reply threads
  • Author
    Posts
    • #48184
      Arris
      Moderator

      Sounds like you aren’t the owner of the files/folders so you have to take ownership. To do this go to Windows Explorer and do the following steps:

      1. rightclick the folder -> Properties
      2. Tab Security -> Advanced
      3. Tab Owner -> click Edit
      4. from the list choose Administrators, check the Replace owner on subcontainers and objects checkbox and click OK
      5. Close all settings windows, open the Properties of the folder again and click the Security tab.
      6. Click Edit, Add the account you are currently using and check the Full control checkbox.
      7. Click OK on both windows and try again!

      To take ownership over a file/folder it’s also possible to use the registry-hack from the following page: askvg.com – Add Take Ownership Option in File / Folder Context Menu in Windows Vista and 7.

    • #48185

      Still getting an error message.

      It’s in swedish but I guess its translated to:

      You need rights to perform this action.

      Pic:

      I’ve tried severeal methods even the other you mentioned. Still getting the message, really annoying.

      Maybe something went wrong in the install of 2k8?

    • #48186
      Arris
      Moderator

      I expect your problem is that you have User Account Control (UAC) turned on. To disable UAC go to Control Panel in the Start menu, open the User Accounts item, click the Turn User Account Control on or off link, uncheck the checkbox, click OK and restart your computer when asked. Now you should be able to modify/delete the files you need!

      Good luck! 🙂

    • #48187

      All I need to do know is to remove Microsoft.net from the registry, I can’t find it in Add/remove programs.

      YOu got any way? Beacuse when I try to install a new one it says I already have it installed.

    • #48188
      Arris
      Moderator

      The Microsoft .NET Framework v1/v1.1/2.0 are installed by default. Using the Features section in the Server Manager (Start -> Run -> CompMgmtLauncher) you can also install/remove the Microsoft .NET Framework 3.0.

      What version of the Microsoft .NET Framework are you trying to install? If you want to repair v1/1.1/2.0 of the .NET Framework you can do the following: While the installer starts you can try to find out which registrykeys/files are checked by the installer to determine if that specific version is already installed using the Sysinternals Process Monitor. For more info about this tool search the forum.

    • #48189

      Ah… I’m fucked. ._.

      Now I have another problem, dno how to translate this but I’ll try.

      The Snapin module couldn’t be created.

      THen at the bottom: Class-ID: FX:(bllablablalblal)

    • #48190
      Arris
      Moderator

      That doesn’t look good! Are you sure you haven’t used any cracks or activation patches? This usually screws up the Server Manager. Using the Sysinternals Process Monitor you might find out what the problem is when you add the following filter: Process Name | is | CompMgmtLauncher.exe | then | include.

      An other solution to fix the .NET Framework is to use the System File Checker tool. To run the tool go to the Command Prompt (Start -> Run -> cmd.exe) and enter the following command: sfc /scannow. If that doesn’t work you can try the Repair option when booting from the Windows Server 2008 DVD.

    • #48191

      The Server Manager error occured once I got the .net problem. I’ve used the OS 6 months or so, no problem, just happened yesterday.

      And no cracks used. I used the Process Monitor Filter, got this:

    • #48192
      Arris
      Moderator

      Setting the filter of the Process Monitor tool is just the first part of the research. After that you have to start capturing (ctrl + E) and start the Server Manager. Wait until you see the error in the Server Manager window, then go back to Sysinternals Process Monitor and stop the capture (ctrl + E again).

      If you now scroll through the log you might see something like a file that is missing or an other exception which may lead to the solution for this problem.

      btw: Have you tried the sfc tool to fix the .NET problem?

    • #48193

      Yes I tried the cleanup. No work.

      I dont have my discs and cant acess them for a while. Really need to get this to work.

      Any tips how to remove .net from the registry so the computer doesnt think its installed? Or some program/fix to fix the Server manager beacuse I really need this to work.

      Ah, is there a way to do a System Restore on 2k8? can’t find it.

    • #48194
      Arris
      Moderator
    • #48195

      When I downloaded the 2k8 I started it and it wants to install, I dont see any repair option?

    • #48196
      Arris
      Moderator

      You have to boot from the Windows Server 2008 DVD, just like you installed it, but then in the Install Menu, choose the “Repair your computer” option and follow the instructions on the screen.

    • #43614

      I’m in need to delete some files in my Microsoft.NET folder.
      But when I try to delete it says “Access Denied”.

      Can annyone help with detailed steps how to remove this message please. :>

Viewing 12 reply threads
  • You must be logged in to reply to this topic.