A few issues…

Forums Operating Systems Windows Server 2008 R2 Miscellaneous A few issues…

Viewing 13 reply threads
  • Author
    Posts
    • #49608

      @JingoFresh wrote:

      The second issue is Aero peek…it just won’t work. It is grayed out for me.

      I assume you’ve already used the Performance Options (Win+Pause -> Advanced system settings -> Under “Performance” click Settings) applet to “Adjust for best appearance”? If so, here’s a little trick that worked for me when I had the exact same problem – full Aero, but “Peek at Desktop” was greyed out. Go to Performance Options, find “Enable Aero Peek” on the list, uncheck it, click “Apply”, then select it again and click “Apply” again. I don’t know why, but it worked for me, so maybe it’s worth a shot.

    • #59419
      AvatarAnonymous

      @JingoFresh wrote:

      The second issue is Aero peek…it just won’t work. It is grayed out for me.

      I assume you’ve already used the Performance Options (Win+Pause -> Advanced system settings -> Under “Performance” click Settings) applet to “Adjust for best appearance”? If so, here’s a little trick that worked for me when I had the exact same problem – full Aero, but “Peek at Desktop” was greyed out. Go to Performance Options, find “Enable Aero Peek” on the list, uncheck it, click “Apply”, then select it again and click “Apply” again. I don’t know why, but it worked for me, so maybe it’s worth a shot.

    • #49609

      @Indrek wrote:

      I assume you’ve already used the Performance Options (Win+Pause -> Advanced system settings -> Under “Performance” click Settings) applet to “Adjust for best appearance”? If so, here’s a little trick that worked for me when I had the exact same problem – full Aero, but “Peek at Desktop” was greyed out. Go to Performance Options, find “Enable Aero Peek” on the list, uncheck it, click “Apply”, then select it again and click “Apply” again. I don’t know why, but it worked for me, so maybe it’s worth a shot.

      Yes, I have everything enabled. I tried both disabling and enabling the Aero Peek feature and all the features, nothing made any difference. It was the only thing resembling a fix in the thread about Aero Peek…, it has not worked for me however.

    • #59420
      AvatarAnonymous

      @Indrek wrote:

      I assume you’ve already used the Performance Options (Win+Pause -> Advanced system settings -> Under “Performance” click Settings) applet to “Adjust for best appearance”? If so, here’s a little trick that worked for me when I had the exact same problem – full Aero, but “Peek at Desktop” was greyed out. Go to Performance Options, find “Enable Aero Peek” on the list, uncheck it, click “Apply”, then select it again and click “Apply” again. I don’t know why, but it worked for me, so maybe it’s worth a shot.

      Yes, I have everything enabled. I tried both disabling and enabling the Aero Peek feature and all the features, nothing made any difference. It was the only thing resembling a fix in the thread about Aero Peek…, it has not worked for me however.

    • #49610

      Well, The webcam seems to be detected now, although I have not found a way to test it just yet.

      Still no luck with Aero Peek however, and no luck getting IGI 2 to work.

      As another issue, does anyone know how to stop similar windows being grouped in the taskbar? I have it set to never combine in taskbar properties…but they still do. Another bug? I like and prefer having windows in the order they were opened. Being able to drag them and reorder on the taskbar would be more than enough. This grouping really quite annoys me…

    • #59421
      AvatarAnonymous

      Well, The webcam seems to be detected now, although I have not found a way to test it just yet.

      Still no luck with Aero Peek however, and no luck getting IGI 2 to work.

      As another issue, does anyone know how to stop similar windows being grouped in the taskbar? I have it set to never combine in taskbar properties…but they still do. Another bug? I like and prefer having windows in the order they were opened. Being able to drag them and reorder on the taskbar would be more than enough. This grouping really quite annoys me…

    • #49611
      AvatarArris
      Moderator

      @JingoFresh wrote:

      I have it set to never combine in taskbar properties…but they still do. Another bug?

      No, it’s not a bug, that ‘combine’ means that similar application stack behind each other. However I’m not aware yet of any (registry) hack to ungroup similar applications and to just drag them one by one to wherever on the taskbar you want them.

    • #59422
      AvatarAnonymous

      @JingoFresh wrote:

      I have it set to never combine in taskbar properties…but they still do. Another bug?

      No, it’s not a bug, that ‘combine’ means that similar application stack behind each other. However I’m not aware yet of any (registry) hack to ungroup similar applications and to just drag them one by one to wherever on the taskbar you want them.

    • #49612

      @Indrek wrote:

      @JingoFresh wrote:

      The second issue is Aero peek…it just won’t work. It is grayed out for me.

      I assume you’ve already used the Performance Options (Win+Pause -> Advanced system settings -> Under “Performance” click Settings) applet to “Adjust for best appearance”? If so, here’s a little trick that worked for me when I had the exact same problem – full Aero, but “Peek at Desktop” was greyed out. Go to Performance Options, find “Enable Aero Peek” on the list, uncheck it, click “Apply”, then select it again and click “Apply” again. I don’t know why, but it worked for me, so maybe it’s worth a shot.

      I have to say that turning off and on the aero peek worked for me, thx sir!

    • #59423
      AvatarAnonymous

      @Indrek wrote:

      @JingoFresh wrote:

      The second issue is Aero peek…it just won’t work. It is grayed out for me.

      I assume you’ve already used the Performance Options (Win+Pause -> Advanced system settings -> Under “Performance” click Settings) applet to “Adjust for best appearance”? If so, here’s a little trick that worked for me when I had the exact same problem – full Aero, but “Peek at Desktop” was greyed out. Go to Performance Options, find “Enable Aero Peek” on the list, uncheck it, click “Apply”, then select it again and click “Apply” again. I don’t know why, but it worked for me, so maybe it’s worth a shot.

      I have to say that turning off and on the aero peek worked for me, thx sir!

    • #49613

      @JingoFresh wrote:

      Hey guys,

      The last issue, is an old game I want to play, IGI 2. It played fine under Vista with the default DirectX there, but not under R2. I have Soldier of Fortune 2, Bioshock, Wolfenstein and Doom 3 all running without an issue. IGI 2 throws up an error “This application requires DirectX version 8.1 or greater”. Searching for this error message, or similar messages returns no results. I have instaled gameux.dll, and tried installing an earlier version of directx to no avail. Running the game in compatibility mode makes no difference.

      Thankful for any answers….

      try this:

      Download Direct X Redist. march-2k9

      http://www.microsoft.com/downloads/details.aspx?FamilyID=0cf368e5-5ce1-4032-a207-c693d210f616&displaylang=en

      I figured out that much dlls from directX are missing in server2k8R2 which will be included by this redist ( you see the copy new file process in the installer )

      hope it works for you =)

    • #59424
      AvatarAnonymous

      @JingoFresh wrote:

      Hey guys,

      The last issue, is an old game I want to play, IGI 2. It played fine under Vista with the default DirectX there, but not under R2. I have Soldier of Fortune 2, Bioshock, Wolfenstein and Doom 3 all running without an issue. IGI 2 throws up an error “This application requires DirectX version 8.1 or greater”. Searching for this error message, or similar messages returns no results. I have instaled gameux.dll, and tried installing an earlier version of directx to no avail. Running the game in compatibility mode makes no difference.

      Thankful for any answers….

      try this:

      Download Direct X Redist. march-2k9

      http://www.microsoft.com/downloads/details.aspx?FamilyID=0cf368e5-5ce1-4032-a207-c693d210f616&displaylang=en

      I figured out that much dlls from directX are missing in server2k8R2 which will be included by this redist ( you see the copy new file process in the installer )

      hope it works for you =)

    • #49614

      @Remiel wrote:

      try this:

      Download Direct X Redist. march-2k9

      http://www.microsoft.com/downloads/details.aspx?FamilyID=0cf368e5-5ce1-4032-a207-c693d210f616&displaylang=en

      I figured out that much dlls from directX are missing in server2k8R2 which will be included by this redist ( you see the copy new file process in the installer )

      hope it works for you =)

      Ahh, it didn’t work 🙁

      Thanks though.

    • #59425
      AvatarAnonymous

      @Remiel wrote:

      try this:

      Download Direct X Redist. march-2k9

      http://www.microsoft.com/downloads/details.aspx?FamilyID=0cf368e5-5ce1-4032-a207-c693d210f616&displaylang=en

      I figured out that much dlls from directX are missing in server2k8R2 which will be included by this redist ( you see the copy new file process in the installer )

      hope it works for you =)

      Ahh, it didn’t work 🙁

      Thanks though.

    • #43836

      Hey guys,

      I have just moved from Vista 32bit to Server R2 standard. Everything is working pretty much wonderfully, and I am quite happy with it. I only have 3 issues, which I have yet to work out. I have searched, but have not yet found anything, so perhaps someone else has an answer..

      First of all, I have an Asus laptop, and would like to get my built in webcam working. I tried the Vista 64bit drivers from Asus, which completely failed. I tried compat mode, which also failed. There are no Windows 7 drivers as of yet. Any ideas for this?

      The second issue is Aero peek…it just won’t work. It is grayed out for me. I have installed desktop experiences, and I am happily using the Aero theme. I have a Radeon 3650 with latest drivers, and the latest games I have run absolutely fine on it. I can’t find a setting in local or group policy relating to this, and it is honestly quite odd….

      The last issue, is an old game I want to play, IGI 2. It played fine under Vista with the default DirectX there, but not under R2. I have Soldier of Fortune 2, Bioshock, Wolfenstein and Doom 3 all running without an issue. IGI 2 throws up an error “This application requires DirectX version 8.1 or greater”. Searching for this error message, or similar messages returns no results. I have instaled gameux.dll, and tried installing an earlier version of directx to no avail. Running the game in compatibility mode makes no difference.

      Thankful for any answers….

Viewing 13 reply threads
  • You must be logged in to reply to this topic.