8800GTS 64-bit driver?

Forums Operating Systems Windows Server 2008 Hardware Compatibility (New) 8800GTS 64-bit driver?

Viewing 7 reply threads
  • Author
    Posts
    • #46686

      did u tried run this cmd

      bcdedit -set loadoptions DDISABLE_INTEGRITY_CHECKS

      ?

    • #46687

      I tried running that through cmd and the form still has the button greyed out. I’m stumped. Thanks for the help though. If you think of anything else, please let me know.

    • #46688
      Arris
      Moderator

      The driverpackage 175.19_geforce_winvista_64bit_english_whql.exe from NVIDIA should work fine. Note that after executing the command aviv00 gave you, you should restart in order to disable the driver verification.

    • #46689

      Also its good idea to clean any files left from the previous driver using driver cleaner .NET for example.

    • #46690
      Arris
      Moderator

      There is also an other bcdedit setting you can try:

      The TESTSIGNING boot configuration option determines whether Windows Server 2008 or Windows Vista will load any type of test-signed kernel-mode code. This option is not set by default, which means test-signed kernel-mode drivers on 64-bit versions of Windows Server 2008 and Windows Vista will not load by default.

      More info: http://msdn.microsoft.com/en-us/library/aa906238.aspx

    • #46691

      I have the same card and in my case is working fine without any additional tweak/configuration. Just installed the latest drivers from nVidia (for Vista x64) and done!

      take a look at he attached picture.

    • #46692

      Note:
      For Notebooks there are no drivers available.
      For NVidia use this site:
      http://www.laptopvideo2go.com/

    • #46693

      I’ve found a solution. Do the following:

      Install the latest Nvidia Vista x64 driver.

      Then:

      1. Open regedit (by typing in regedit in the search field in the start menu)
      2. Go to the following key:
      HKEY_LOCAL_MACHINESYSTEMControlSet001ControlVideo
      3. within all folders LIKE {6055FC4B-81E9-428C-82AC-28EB17CA102F} ( yours might be slightly different )
      open the 0000 folder until you see all Nvidia profiles ( keys like “_3DMark03.exe:D3DOGL_49119164”, there´s a lot of them).
      Once you’ve found this folder do not keep on searching.
      4. on the right side, scroll down until you can see the following key : Acceleration.Level
      5. Change its value from 4 to 0. (if there is any other value than 4, still change it to 0 )
      6. Close regedit, restart your computer
      7. That’s it !! Have fun !
      😉

    • #43185

      I’ve installed the most recent Nvidia driver for my 8800GTS 640mb vid card. For whatever reason, I can’t access the 3D acceleration menu. The button to access the form is greyed out telling me “Your current display driver does not allow changes to be made to hardware acceleration settings”. Am I missing something or do I just have to wait for a Server 2008 driver to be released. Any help would be greatly appreciated. Here’s my setup:

      CPU: (2) AMD Opteron 2222’s
      Mobo: Tyan S2915-E
      Memory: 8GB Kingston
      HD: 150GB Raptor
      OS: Server 2008 Enterprise x64

Viewing 7 reply threads
  • You must be logged in to reply to this topic.