Re: Re: Standby / Hibernate

Forums General Feedback Standby / Hibernate Re: Re: Standby / Hibernate


First, thanks for making this great resource – it’s been invaluable to me, and I think I’ve read almost every page in the blog. 🙂

Now the problem :p , which I hope is relevant to this thread.

I’ve spent the last 3 or so hours trying to figure out how to get Sleep (and Hibernate) to appear on the Start Menu submenu (the little popout one next to lock). Sleep (and hibernate, if I disable hybrid sleep) works fine. I can change the Shut Down button to Sleep in Power Options and it works fine too. I can press Ctrl-Alt-Del and Sleep is available on the bottom right menu. I even get the option if I change to the classic Start Menu. But it stubbornly refuses to appear in that little submenu.

I’ve tried changing various power settings in Local Group Policy and Local Security Policy, all of which do pretty much what they say, but don’t seem to affect this menu at all. It seems to be a problem that can occur in Vista too.

Any suggestions (or even solutions 🙂 ) gratefully received.