Standby / Hibernate

Forums General Feedback Standby / Hibernate

Viewing 18 reply threads
  • Author
    Posts
    • #42878

      This is probably a newbie-ish question.

      How do I get the standby and hibernate options? They do not seem to be enabled by default in the start menu. I managed to set Hibernate to the Power button of my notebook, but I’d really like to have them in the Start menu as well…

    • #45175
      Arris
      Moderator

      You can enable Hibernate and Standby in the Control Panel under Power Options. In the left pane click the link Choose what the power button does and choose your preference: Do Nothing, Sleep (standby), Hibernate or Shut Down.

      Good luck! 😉

    • #58922
      Anonymous

      You can enable Hibernate and Standby in the Control Panel under Power Options. In the left pane click the link Choose what the power button does and choose your preference: Do Nothing, Sleep (standby), Hibernate or Shut Down.

      Good luck! 😉

    • #45176

      followed the steps but i cant see hibernate in my dropdowns just the standby option

    • #58923
      Anonymous

      followed the steps but i cant see hibernate in my dropdowns just the standby option

    • #45177
      Arris
      Moderator

      Try enabling hibernate via the commandline: powercfg /hibernate on

      Source: http://support.microsoft.com/kb/920730

    • #58924
      Anonymous

      Try enabling hibernate via the commandline: powercfg /hibernate on

      Source: http://support.microsoft.com/kb/920730

    • #45178

      First, thanks for making this great resource – it’s been invaluable to me, and I think I’ve read almost every page in the blog. 🙂

      Now the problem :p , which I hope is relevant to this thread.

      I’ve spent the last 3 or so hours trying to figure out how to get Sleep (and Hibernate) to appear on the Start Menu submenu (the little popout one next to lock). Sleep (and hibernate, if I disable hybrid sleep) works fine. I can change the Shut Down button to Sleep in Power Options and it works fine too. I can press Ctrl-Alt-Del and Sleep is available on the bottom right menu. I even get the option if I change to the classic Start Menu. But it stubbornly refuses to appear in that little submenu.

      I’ve tried changing various power settings in Local Group Policy and Local Security Policy, all of which do pretty much what they say, but don’t seem to affect this menu at all. It seems to be a problem that can occur in Vista too.

      Any suggestions (or even solutions 🙂 ) gratefully received.

    • #58925
      Anonymous

      First, thanks for making this great resource – it’s been invaluable to me, and I think I’ve read almost every page in the blog. 🙂

      Now the problem :p , which I hope is relevant to this thread.

      I’ve spent the last 3 or so hours trying to figure out how to get Sleep (and Hibernate) to appear on the Start Menu submenu (the little popout one next to lock). Sleep (and hibernate, if I disable hybrid sleep) works fine. I can change the Shut Down button to Sleep in Power Options and it works fine too. I can press Ctrl-Alt-Del and Sleep is available on the bottom right menu. I even get the option if I change to the classic Start Menu. But it stubbornly refuses to appear in that little submenu.

      I’ve tried changing various power settings in Local Group Policy and Local Security Policy, all of which do pretty much what they say, but don’t seem to affect this menu at all. It seems to be a problem that can occur in Vista too.

      Any suggestions (or even solutions 🙂 ) gratefully received.

    • #45179
      Arris
      Moderator

      I’m glad you enjoy this website! 🙂
      About the hibernation problem:
      – First of all remember that you can’t use hibernation if you are using Hyper-V in the x64 edition of Windows Server 2008.
      – I don’t know how to add the Hibernate option to the start menu, but first try if hibernation works by running shutdown -h in the Command Prompt (Start -> Run -> cmd.exe).
      If that works you can add a shortcut with that command as workaround till someone finds the solution for this problem.

      Good luck! 😉

    • #58926
      Anonymous

      I’m glad you enjoy this website! 🙂
      About the hibernation problem:
      – First of all remember that you can’t use hibernation if you are using Hyper-V in the x64 edition of Windows Server 2008.
      – I don’t know how to add the Hibernate option to the start menu, but first try if hibernation works by running shutdown -h in the Command Prompt (Start -> Run -> cmd.exe).
      If that works you can add a shortcut with that command as workaround till someone finds the solution for this problem.

      Good luck! 😉

    • #45180
      Arris
      Moderator

      To change the behavior of the Shutdown-button in the Start-menu, go to Power Options in the Control Panel and click Change plan settings at the plan you want to modify. In the screen you now get click Change advanced power settings, expand Power buttons and lid -> Start menu power button and modify the value of Setting.
      [attachment=0:jlwglkgq]AdvancedPowerOptions.jpg[/attachment:jlwglkgq]

      Just works the same as in Vista!

    • #58927
      Anonymous

      To change the behavior of the Shutdown-button in the Start-menu, go to Power Options in the Control Panel and click Change plan settings at the plan you want to modify. In the screen you now get click Change advanced power settings, expand Power buttons and lid -> Start menu power button and modify the value of Setting.
      [attachment=0:jlwglkgq]AdvancedPowerOptions.jpg[/attachment:jlwglkgq]

      Just works the same as in Vista!

    • #45181

      Steve, did you have any luck? If not, it sounds like there is a problem with the ACPI compliancy on your system. Check the following –

      1. Go to your Device Manager. If you don’t know how, hit WINKEY+R [Run Box] and type in “devmgmt.msc” and hit ENTER/OK
      2. Under the tree entry labelled as “Computer”, press the arrow to expand it and make a note of that entry. It varies depending on your architecture,
      but should say something like “ACPI x86-based PC” or similar. ACPI is they key term you are looking for – let us know what is under the ‘Computer’ entry if its different.

      If it is ACPI or whatever, check your BIOS settings > Power Management [or similar] and make SURE it is on S3, also known as STR mode [S1/POS mode will not do]. There are also settings in some BIOS’s that allow you to actually enable or disable ACPI and/or Advanced Power Management [APM].

      If that still doesnt fix it, download your latest Chipset drivers for your mainboard. Get the Vista ones. If you need more help, please let us know – also, if you can provide your MOTHERBOARD model that would help.

      Oh and don’t worry, its a much less n00b question than you think! Also, did Hibernate work previously on Vista or XP? If you can please give details on your PC specs [mainboard/motherboard and CPU will be fine]. You might need a BIOS update, but we shouldnt jump to that conclusion yet. Peace.

    • #58928
      Anonymous

      Steve, did you have any luck? If not, it sounds like there is a problem with the ACPI compliancy on your system. Check the following –

      1. Go to your Device Manager. If you don’t know how, hit WINKEY+R [Run Box] and type in “devmgmt.msc” and hit ENTER/OK
      2. Under the tree entry labelled as “Computer”, press the arrow to expand it and make a note of that entry. It varies depending on your architecture,
      but should say something like “ACPI x86-based PC” or similar. ACPI is they key term you are looking for – let us know what is under the ‘Computer’ entry if its different.

      If it is ACPI or whatever, check your BIOS settings > Power Management [or similar] and make SURE it is on S3, also known as STR mode [S1/POS mode will not do]. There are also settings in some BIOS’s that allow you to actually enable or disable ACPI and/or Advanced Power Management [APM].

      If that still doesnt fix it, download your latest Chipset drivers for your mainboard. Get the Vista ones. If you need more help, please let us know – also, if you can provide your MOTHERBOARD model that would help.

      Oh and don’t worry, its a much less n00b question than you think! Also, did Hibernate work previously on Vista or XP? If you can please give details on your PC specs [mainboard/motherboard and CPU will be fine]. You might need a BIOS update, but we shouldnt jump to that conclusion yet. Peace.

    • #45182

      @Arris wrote:

      […]
      – First of all remember that you can’t use hibernation if you are using Hyper-V in the x64 edition of Windows Server 2008.
      […]

      Good luck! 😉

      Whatttttttttt ??? That’s the reason why it doesn’t work on my system !!!! 😮 😮 😮

    • #58929
      Anonymous

      @Arris wrote:

      […]
      – First of all remember that you can’t use hibernation if you are using Hyper-V in the x64 edition of Windows Server 2008.
      […]

      Good luck! 😉

      Whatttttttttt ??? That’s the reason why it doesn’t work on my system !!!! 😮 😮 😮

    • #58930
      Anonymous

      @Arris wrote:

      To change the behavior of the Shutdown-button in the Start-menu, go to Power Options in the Control Panel and click Change plan settings at the plan you want to modify. In the screen you now get click Change advanced power settings, expand Power buttons and lid -> Start menu power button and modify the value of Setting.
      [attachment=0:3qh4ce8j]AdvancedPowerOptions.jpg[/attachment:3qh4ce8j]

      Just works the same as in Vista!

      Worked perfectly. Thank you!!!

    • #45183

      @Arris wrote:

      To change the behavior of the Shutdown-button in the Start-menu, go to Power Options in the Control Panel and click Change plan settings at the plan you want to modify. In the screen you now get click Change advanced power settings, expand Power buttons and lid -> Start menu power button and modify the value of Setting.
      [attachment=0:3qh4ce8j]AdvancedPowerOptions.jpg[/attachment:3qh4ce8j]

      Just works the same as in Vista!

      Worked perfectly. Thank you!!!

Viewing 18 reply threads
  • You must be logged in to reply to this topic.