Re: Re: Sound stutter..


have you enabled audio hardware acceleration and set windows to give resources to applications instead of background services

to enable hardware acceleration type dxdiag.exe in the search bar or run

then go to audio on the top tab and select enable if it is not already

also go into audio options on windows audio controller select audio tab on sound playback make sure your output device is selected then select advance and make sure the sliders are nboth set to full for acceleration.

enable “windows audio endpoint builder” if none of the above works in services

hope its any help at all