Sound stutter..

Viewing 17 reply threads
  • Author
    Posts
    • #43041
      Reb

      Hey there!

      Well i’ve enjoyed using 2008 for a past while but theres something that bugs me.. Sometimes (Not all the time and certainly not much) my music gives a bit stutter for half a second. I’ve tried different drivers (Its realtek), som reg hacks and that kinda stuffs.. but i just cant seem to figure it out.. its not like real stutter but its enough to piss me off kinda hehe. So if anyone can help, just a bit, i would be really thankful! I dont wanna go back to vista lol

      thanks

    • #45973

      have you enabled audio hardware acceleration and set windows to give resources to applications instead of background services

      to enable hardware acceleration type dxdiag.exe in the search bar or run

      then go to audio on the top tab and select enable if it is not already

      also go into audio options on windows audio controller select audio tab on sound playback make sure your output device is selected then select advance and make sure the sliders are nboth set to full for acceleration.

      enable “windows audio endpoint builder” if none of the above works in services

      hope its any help at all

    • #45974
      Reb

      Thanks for trying to help man..

      But –

      1. The audio services have to be enabled but i can download anything at all.
      2. There’s no such thing as “audio hardware acceleration” in vista/2008 (I think?)
      3. DXDIAG doesn’t hold anything that can change it.
      4. Windows Audio Endpoint Builder is automaticly enabled if the Windows Audio service is.

      Reb

    • #45975

      it should be the same as in windows xp if you go to control panel then into sound and audio devices it will bring up the windows audio manager then ya need to select the audio tab then on the options for output device it should have your installed audio output device there in the drop down list box if not select it and click advanced then select advanced under it and set the sliders to full/the right if they arent

      on dxdiag you need to select sound tab at the top of the page and make sure audio acceleration is set to full it should show any problems if its to do with drivers

      if not could it possibly be a faulty connection or it only prevelent on the system since installing server

      you tried installing vista sp1 compatible drivers might help

    • #45976

      I also have this problem, but only when I use SRS. Anyway, there is no such thing as hardware acceleration. And of course, it is likely that it’s different from windows xp and 2003. It’s DX10 we are talking about here, not 9.0c.


    • #45972
      Arris
      Moderator

      Maybe it works to set the SystemResponsiveness value to 20 (decimal) in registry entry HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionMultimediaSystemProfile. (Open the registry editor by clicking Start -> Run -> regedit) If SystemResponsiveness is set to 100 (default in Server 2008), it means that all processes are given a higher priority than multimedia. In Windows Vista the default value is 20.

      Source: http://nerdfortress.com/?p=12

    • #45977

      I had to right click the audio icon in the task tray and enable audio services if I remember right.

    • #45978

      Try this.

      Enable Audio support
      Start->Run->”Service.msc”->Windows Audio -> Automatic
      Start->Run->Services.msc”->Windows Audio Endpoint Builder->Automatic

    • #45980
      Reb

      Dude come on.. Are you serius? Did you even read what this topic was about?

      And arris, yeah i found that too, but nope it didnt work @ me.

    • #45981

      Hey no need for hostility man just trying to be helpful.

      Have you looked into any CODEC changes? What app are you using to play the tunes with, maybe you need to change the renderer for that app.

    • #45982
      Reb

      yeah okay sorry man, thanks for trying to help,.

      well i’ve found out that this stutter appears in all of my OS’s.. At first i thought it was server 2008 only..
      I dont know what’ve happened.

    • #45983

      @Reb wrote:

      yeah okay sorry man, thanks for trying to help,.

      well i’ve found out that this stutter appears in all of my OS’s.. At first i thought it was server 2008 only..
      I dont know what’ve happened.

      Did you check that the card was seated all the way in and all the plugs are bottomed out (sunk in all the way?) I had that once and it was a loose plug.

      Good luck and no worries man.

    • #45979
      Reb

      itsa laptop :

    • #45984

      Well that just flat sucks then.
      I wonder if that Latency Tool floating about the net could fix it?
      The tool lets you change the timing of your bus allowing one card better access than another. When I get home I will see if I can find the documentation for you.
      Ahh NM just look here.
      http://downloads.guru3d.com/download.php?det=951

    • #45985

      Try:

      Start -> Search for [Sound]
      Playback Tab -> Select your audio device -> Properties
      Advanced -> Default Format -> 16 bit, 44100 Hz (CD Quality)

      Edit:
      Actually, ignore that, from

      http://nerdfortress.com/?p=12

      comes

      HKLMSOFTWAREMicrosoftWindows NTCurrentVersionMultimediaSystemProfile

      The value for SystemResponsiveness was set to 100, which means 100% of all other processes on my machine were given higher priority than multimedia. I fired up my Vista box and discovered that value was set to 20%. Aha!

    • #45986
      Reb

      If just you read what have been going on in the thread 🙁

    • #45987

      After you experience the problem, check your event viewer for some error that may occured in the system at that time – for example failed service or something else.

    • #45988

      Shot in the dark…does it happen when the wireless is turned off?

      Vista sometimes has issues with wireless/sound conflicts. Maybe Server 2008 is the same. Wireless on my Dell Vista laptop used to cause brief stuttering every 60 seconds, like clockwork. There was a utility someone made that fixed this, though for me a driver update cleared it up.

Viewing 17 reply threads
  • You must be logged in to reply to this topic.