Re: Re: How to get CTRL+ALT+DEL to open directly the task manager?

Forums General General Discussion How to get CTRL+ALT+DEL to open directly the task manager? Re: Re: How to get CTRL+ALT+DEL to open directly the task manager?


@RemixedCat wrote:

why couldn’t they just leave it at ctl+alt+del??? is it “hip” to change the tried-n-true or what? pepsi did the same thing with thier horrid logo and some person I saw at a store thought it was fake pepsi LOLz.

Task Manager straight from CTRL+ALT+DEL is a bit of a security flaw. When that “options screen” comes up from the combo (the one with Lock, Log Off, Task Manager, Change Password, you know the normal one we’re talking about) Windows Vista and later are put into what’s known as a “secure desktop” userspace, which prevents malware, such as those as simple as an AutoIt script to emulate keystrokes (which are NOT detected by ANY security software) from killing a task in Taskman; because in the secure dekstop mode all interactive processes are only applied to what’s “running in the background” – rather than the secure desktop prompt itself (which is the options list on the logon screen).

The UAC prompts, where the background and everything else turns darker, is another example of this ‘secure desktop’ mode. When it’s triggered, it’s near impossible for traditional software to send commands to whatever is “in front” of the secure desktop -the UAC prompt, or in this case, the Logon Screen options.

Windows Vista is still unhackable, and all the ‘elite’ Windows cracking teams use it to develop their cracks for (Paradox, Fairlight, Razor1911, and so on) because it just beats the %@*# outa XP for local and remote security.

EDIT: To sum it up, sometimes a crappy change to these tried-and-true methods is all that’s needed to prevent a complete generation of malicious software. I welcome the change, have adapted to it, and think its for the best.

P.S. Tried to fix a clients computer who was running XP the other day, man it took me AGES. I’m like.. “Where’s the… oh, thats only in Vista… CRAP! How do I do this again…”