tofugrunt

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: MICROSOFT SERVER CONVERTER R2 #52073

    @ExpertUser wrote:

    I fixed it back.

    Just update tool again.

    I hope I can enjoy my holiday now…….

    N 🙂

    I just tried doing an update and got a “530 Not Logged In”. Perhaps a permissions problem?

    (Fix after your holiday. =))

    in reply to: MICROSOFT SERVER CONVERTER R2 #52072

    Hey ExpertUser, you can always enjoy your holiday. Just because there are ungrateful users of your tool (like me) doesn’t mean you have to pander to our requests immediately. =)

    in reply to: MICROSOFT SERVER CONVERTER R2 #52070

    Hey ExpertUser,

    The last time I was using R2Conv, it seemed like the System Restore (and SPP.dll for SysWOW64) fixes/patches has disappeared. Was that not working anymore and taken out? Or was there another reason?

    As far as the system restore thread goes (viewtopic.php?p=6744#p6744), there doesn’t seem to have been any updates saying that it doesn’t work anymore…

    in reply to: MICROSOFT SERVER CONVERTER R2 #52067

    Thanks ExpertUser for the updates! =)

    in reply to: MICROSOFT SERVER CONVERTER R2 #52052

    Thanks.

    I broke this topic off into another thread since we’re going down this other rabbit hole now.

    Cheers!

    in reply to: MICROSOFT SERVER CONVERTER R2 #52050

    Okay, so the 2nd set of instructions worked. Yay.

    It also helped that I followed the tutorial in the tool — although the screenshots should be updated.

    However, I do have a question. I selected some things such as Add “Mouse” to Computer and Add “Device Manager” to Computer which I can’t seem to undo. Unselecting it and doing an “Apply” doesn’t seem to do anything.

    Any clues?

    Thanks!

    in reply to: MICROSOFT SERVER CONVERTER R2 #52049

    So, just to keep people posted.

    It’s working now (I think — after following ExpertUser’s latest instructions) but I ran into other problems (like not really understanding what it does). So I’ll have to start from scratch to play w/ it but I wanted to dump some information out in case it’s useful to anyone.

    1) Original install files (MSC_OnlineInstaller.exe, UpdateUtilPatch.zip).

    This seemed to “install” okay, but I think the paths might be wrong. After installation (before update):

    Files:
    /c$/Program Files (x86)/Microsoft Server Converter
    $ find .
    .
    ./evcall.cmd
    ./instmui.cmd
    ./Ionic.Zip.dll
    ./muilist.vbs
    ./R2Update.exe
    ./r2update.txt
    ./uninst.exe
    ./unrar64.exe
    ./unrar86.exe
    ./version.txt

    After dropping the updated R2Update.exe from the patch into the directory and running the update.

    Files:
    /c$/Program Files (x86)/Microsoft Server Converter
    $ find .
    .
    ./evcall.cmd
    ./instmui.cmd
    ./Ionic.Zip.dll
    ./muilist.vbs
    ./r2conv
    ./r2conv/features
    ./r2conv/features/features.xml.add
    ./r2conv/features/features.xml.rm
    ./r2conv/features/inst.cmd
    ./r2conv/fixes
    ./r2conv/fixes/exe
    ./r2conv/fixes/exe/ffplugin.inf
    ./r2conv/fixes/exe/ffplugin.msi
    ./r2conv/fixes/fixes.xml.add
    ./r2conv/fixes/inst.cmd
    ./r2conv/fixes/rar
    ./r2conv/fixes/rar/ffplugin.rar
    ./r2conv/fixes/rar/spp.rar
    ./r2conv/fixes/reg
    ./r2conv/fixes/reg/sr_task.xml
    ./r2conv/fixes/reg/sr_wmi.reg
    ./r2conv/services
    ./r2conv/services/inst.cmd
    ./r2conv/services/services.xml.add
    ./R2ConvGUI.exe
    ./R2Update.exe
    ./R2Update.exe.bak
    ./r2update.txt
    ./uninst.exe
    ./unrar64.exe
    ./unrar86.exe
    ./version.txt

    However, if you look in the cache, 1.zip (which is being downloaded) certainly looks like it has all the files (r2conv directory).

    Okay, so scrap that, uninstall, follow ExpertUser’s instructions.

    And it installs into a default directory called “R2 Workstation Converter” (I think).

    So hypothesis?

    The updated, updater is trying to unzip 1.zip (and other downloaded files) into “C:Program Files (x86)R2 Workstation Converter” instead of “Microsoft Server Converter”.

    (Also not sure about the R2 path, working from memory there since I’ve blown away my installation already…)

    Anyhow, hopefully that helps. =)

    in reply to: MICROSOFT SERVER CONVERTER R2 #52042

    True, except your screenshots are exactly the same as mine. (Minus the one that didn’t show up.)

    I’ll give it a shot, let you know in a few hours (when I get it done).

    in reply to: MICROSOFT SERVER CONVERTER R2 #52045

    I’m currently stuck (or stupid — haven’t decided which yet).

    • Installed MSC_OnlineInstaller.exe.
    • Ran “Update Microsoft Server Converter”

    Then got to this screen/state:

    But after I click “Ok”, it just sits there. Also after I click “Exit Update Utility” it just quits. When I run “R2ConvGUI.exe” it says “Microsoft Server Converter initialization has failed.”

    I never get to:

    (Also, R2ConvGUI.exe gave a different error (e.g. missing R2Conv_2012xxxxx.log) before I created the Program Files (x86)Microsoft Server Converterr2convlogs folder.)

    So, what am I missing? 😕

Viewing 9 posts - 1 through 9 (of 9 total)