IgorHW

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • in reply to: Security Software #49275

    Thanks.

    BTW Exceptions are real easy to find, from Configuration>Realtime Protection you just needed to expand “Scan” and there it is 🙂

    in reply to: Security Software #49278

    It seems Avira released new version, and changed the name a bit, to Avira Free Antivirus 2012. I didn’t manage to upgrade existing version to new one, I got the message “An installation on server system of this product is not possible. The setup will be cancelled.“. Did anyone manage to install new version on Server Windows? Any tips?

    in reply to: ATI Catalyst Control Center cannot start #46959

    Are you saying Ati 5 series will not work on server or just CCC?

    in reply to: Server 2008 Service Pack 2 ? #47534

    Is it possible to slipstream SP2 into Server 2008 ISO file? Or is there a new Server 2008 ISO file with integrated SP2 on ms website?

    in reply to: Windows 7 or Windows 2008 Server R2? #48025

    I totally forgot to tell you that the same problem with cpu usage appeared in my windows and indeed it stopped as soon as i uninstalled “Windows System Resource Manager”. I think cpu usage was more than 30% on my computer, don’t remember exactly.

    in reply to: Windows 7 or Windows 2008 Server R2? #48023

    Ahh, sorry i missed that part of your post, i didn’t have it turned on.
    I did like the idea of controlling cpu & memory resources so i installed it. WMI Provider Host is still at 0% and i got a new exe in task manager: “wsrm.exe” with description “Windows System Resource Manager”. Something else must be messing with your windows, i don’t think its Windows System Resource Manager.

    I also dont have a hot shot cpu, only E2160 at stock speeds (1.8GHz) in my computer 🙂

    in reply to: Windows 7 or Windows 2008 Server R2? #48021

    @JonusC wrote:

    Another example is the “Windows System Resource Manager” server role will always use CPU cycles if installed and critically impacts on gaming performance. Proof – Task Manager, “WMI Provider Host” process jumps between 2-10% CPU usage even when sitting on the Desktop and idle.

    It always stays at 0% on my server 2008…

    in reply to: Ati 8.11 and 8.12beta crash during installation #47799

    Finally an official fix from microsoft, for 32bit and 64bit versions. Visual C++ 2005 redistributable version 8.0.50727.3079.

    Info: FIX: An application that uses the Mfc80.dll module or the Mfc80u.dll module crashes after you install a product that updates the module version
    Download: http://code.msdn.microsoft.com/KB961894/Release/ProjectReleases.aspx?ReleaseId=2067

    That’s for installer crash problem.



    And also other problem is fixed with latest 9.1 drivers.

    Resolved Issues for the Windows Vista Operating System
    This section provides information on resolved issues in this release of the ATI
    Catalyst™ Software Suite for Windows Vista. These include:
    With some ATI Radeon adapters and Windows Vista 64 systems with more
    than 4 GB of system memory the display driver may fail to load and report a
    code 43 error

    …………..

    from release notes: https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/gamesite/Catalyst_91_release_notes.pdf

    in reply to: List of Applications (x64) #45624

    @Apocaliptica wrote:

    Nero 9.0.9.4c – compatibility mode Windows XP

    Thats not true. There is no need for compatibility mode.

    in reply to: Ati 8.11 and 8.12beta crash during installation #47796

    From ATIs InstallManagerApp.RPT:

    Exception code: C0000005 ACCESS_VIOLATION
    Fault address: 735A54EE 01:000844EE C:WindowsWinSxSamd64_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.1833_none_8442d417329336b1MFC80U.DLL

    After many hours of searching i found out that i should avoid mfc dlls version 8.0.50727.1833 (that was most likely installed by sql server 2008).
    Adobe had same problem with their installer and found a solution:

    Fix: Installing the attached vcredist_x86.exe will install a new version (8.0.50727.3079) of the Microsoft redistributable DLLs including mfc80u.dll to resolve this issue

    http://www.adobe.com/support/products/enterprise/support_knowledge_center_livecycle_ES_server.html
    …but it is only for x86 applications and i needed x64. I tried to find vcredist_x64.exe version 8.0.50727.3079 but had no luck with that (downloaded 4 different redistributable packages), it seems that ms is still testing that version and it is not available to everyone. Then i searched some more on internet and found a way to change dll bindings from older to newer versions and also deleted MFC80U.DLL v8.0.50727.1833, after that installer is not crashing anymore (hooray!) but i still cant install driver properly.

    From device manager: “Windows has stopped this device because it has reported problems. (Code 43)”. And i’m so tired (and angry) from all this that i dont know what more i could try…
    I restarted my pc like 1000000 times, tried all kind of stuff including removing and changing moemory sticks. Also tried Driver Cleaner and there is no difference.
    It seems that it would have been more easier to just install windows from scratch 😥

    in reply to: Ati 8.11 and 8.12beta crash during installation #47795

    Maybe its because my windows is in notification period?
    I downloaded 8.12 final and its the same thing, even my old 8.8 installation does not work, so its definitely not a problem with drivers, only thing i can think of that has changed is that windows entered notification period.

    I (stupidly) deleted all ati drivers and software to see if that would help and it didn’t. Now i have generic driver 😀
    Manually from device manager it seems like its installed but after restart its not installed and in device manager it says: “Windows has stopped this device because it has reported problems. (Code 43)”.

    This is from event viewer:
    “Faulting application InstallManagerApp.exe, version 3.0.704.0, time stamp 0x4934447b, faulting module MFC80U.DLL, version 8.0.50727.1833, time stamp 0x482bb4a2, exception code 0xc0000005, fault offset 0x00000000000854ee, process id 0xdf4, application start time 0x01c95b245e3b0ac1.”
    Found couple of reports in AMD forums but no solution:
    http://forums.amd.com/game/messageview.cfm?catid=279&threadid=95541&enterthread=y
    http://forums.amd.com/game/messageview.cfm?catid=279&threadid=103026&enterthread=y

    in reply to: Ati 8.11 and 8.12beta crash during installation #47798

    yes

    in reply to: GTA IV and Windows Server #47775

    xinput dlls helped, thank you

    in reply to: Get Games Explorer Working on Server 2008 #46764

    @Tanaka wrote:

    May someone explain how to create HKLMSOFTWARE………… in detail. Thanks much. I don’t know where to start.

    Start>Run>type “regedit”>find keys HKLMSOFTWAREMicrosoftWindowsCurrentVersion
    HKLM = HKEY_LOCAL_MACHINE

    in reply to: Get Games Explorer Working on Server 2008 #46762

    Can someone upload files for x64?

Viewing 15 posts - 1 through 15 (of 21 total)