Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
  • in reply to: Remote audio #50883

    I found it!

    1. Under Administrative Tools/Remote Desktop Services, choose “Remote Desktop Session Host Configuration”.
    2Under “Connections”, right-click the RDP-Tcp connection, and choose Properties.
    3. Click the “Client Settings” tab
    4. In the redirection box, anything that is checked will *not* be redirected. My setup had “Audio and video playback” and “Audio recording” checked. Uncheck them.
    5. My setup also had the “Limit Maximum Color Depth” checked, and set to 15bpp. I unchecked the limitation.

    Once those settings are changed and saved, disconnect the RDP session (if you’re currently in one) and reconnect. The settings will take effect.

Viewing 1 post (of 1 total)