Zune 3.0 Software

Viewing 6 reply threads
  • Author
    Posts
    • #47162
      Arris
      Moderator

      Here is how to install Zune v3.0 on Windows Server 2008:

      1. Download zunesetuppkg-x86.exe or zunesetuppkg-x64.exe, depending on your systems architecture.
      2. Download and install 7-Zip, right click the zunesetuppkg-x86|x64.exe file and choose: 7-Zip -> Extract to “zunesetuppkg-x86|x64”.
      3. Install Zune 3.0 by running Zune-x86|x64.msi in the packages folder!

      Note:
      If you want to uninstall Zune 3.0 for some reason, you have to do the following because you can’t remove it via Programs and Features in the Control Panel:
      1. Click Run in the Start menu.
      2. Enter: msiexec /uninstall “C:full pathtoZune-x86|x64.msi” and click OK.

      Good luck! 😉

    • #47163

      If you’re attempting this work-around and the installer appears finished but the Zune icon disappears from your desktop and the installer exits without an error, log in as Administrator even if the account you’re on has administrator access.

    • #47164

      No matter how many times I try this, the Zune software keeps crashing.

      It’s baffling.

      Should I have certain computer settings for this to work?

    • #47165
      GH0

      Alright, well, for about the better half of the day, I have tried installing Zune 3.0.

      I have tried looking through a HexEditor Program, Tried this and tried this. Nothing seems to have worked so far. Could anyone help me out? Thanks!

      Once I get it installed, it crashes and says it has stopped responding anyways. When I try to debug, it crashes again.

      GH0

    • #47166
      GH0

      I have this same issue aswell, link here. Any ideas would be awesome, because I can’t seem to get the software to work on my Windows XP Pro machine while having my music on the Server itself. 🙁

    • #47167
      Arris
      Moderator

      Merged your post into this topic while they are similar. 😉

      What is the exception you are getting? If you get the 0xC0000005 exception, try to disable DEP using the following tutorial: Disable DEP.

    • #47168

      doesn’t WMP11 sync with zunes?

    • #43345

      I was able to install Zune 2.3 software, but I cannot install the new 3.0 software. It says that it doesn’t support my operating system. Any one found a way around it?

Viewing 6 reply threads
  • You must be logged in to reply to this topic.