x64, Deep Freeze Standard 6.30, Won’t install

Forums Operating Systems Windows Server 2008 Applications Compatibility x64, Deep Freeze Standard 6.30, Won’t install

Viewing 1 reply thread
  • Author
    Posts
    • #47011

      tried to disable DEP?

    • #47012

      He didn’t stop installation due to error, he detected server os and refused to install so i dont think DEP has anything to do with it. Anyway when i installed it, i found out that i dont really need it 🙂 i tought it was for something else. As far as i’m concerned this topic can be closed/deleted.

    • #43296

      Trying to install Deep Freeze Standard 6.30 but it says “This software can only be installed on Windows Vista WorkStations”, any solution there?

      EDIT: I found out they have an enterprise version which does install on Server 2008.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.