Windows could not display the images available for installat

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Windows could not display the images available for installat

Viewing 5 reply threads
  • Author
    Posts
    • #49313

      Are you saying that you have problems installing Windows Server 2008 R2, via a ISO image/disk made from the image? If so, what ISO are you using?

      Try booting from the DVD and see if that helps. If you always do that, try it from when you are logged on.

    • #59124
      AvatarAnonymous

      Are you saying that you have problems installing Windows Server 2008 R2, via a ISO image/disk made from the image? If so, what ISO are you using?

      Try booting from the DVD and see if that helps. If you always do that, try it from when you are logged on.

    • #49314

      Tried from a DVD image from TechNet. I figured out the problem though. I had recompressed the image after adding a text file with the CD Key in it. The installer either didn’t like that or the ISO program jacked up the image.
      I downloaded a fresh copy and updated fine.

    • #59125
      AvatarAnonymous

      Tried from a DVD image from TechNet. I figured out the problem though. I had recompressed the image after adding a text file with the CD Key in it. The installer either didn’t like that or the ISO program jacked up the image.
      I downloaded a fresh copy and updated fine.

    • #49315

      Well there goes my plan of adding a workstation directory containing Arris’ “patches” if it doesn’t allow editing. Maybe it was just your compressor. You could just write the key on the disc.

    • #59126
      AvatarAnonymous

      Well there goes my plan of adding a workstation directory containing Arris’ “patches” if it doesn’t allow editing. Maybe it was just your compressor. You could just write the key on the disc.

    • #43801

      Can’t run the installer on my Home S2k8 workstation.
      I get this error.

      Windows could not display the images available for installation.

      Tried it from both the HDD and the DVD get the same error. This image worked fine at work.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.