Wi-Fi in Windows Server 2008 R2

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Wi-Fi in Windows Server 2008 R2

Viewing 3 reply threads
  • Author
    Posts
    • #52143

      Why shouldn’t there be problems?
      Anyway, do you have the newest drivers? Does moving closer to your router help? If not, try a different channel, buy another adapter (not expensive) or buy another router.

    • #52144

      Your card is scanning for available wireless networks which must mean the driver was successfully installed. Could it be a software restriction/road block that is preventing you from connecting? I say this because I had a Netgear WG111v3 wireless G card that I installed a while ago and I accidently installed the management software to handle all my Wifi connections (Netgear Smart Wizard). Every time I tried to connect using Network and Sharing Center it would not work, but once I used the Smart Wizard it worked perfectly. This concept worked much like the XP days where your network adapter’s management software would take priority over managing your connections. If you ever needed to use the built-in utility you had to shut the software down and enable the Wireless Zero Configuration Service.

    • #52145

      Well what I did was format my hard drive and install Windows Server 2008 R2 clean. From there I literally installed the Wireless LAN Service, thereafter the wireless driver. No other software or control software exists on the system and even when installing the HP Connection Manager, the same problem – most probably because the “Connection Manager” only allows the user to turn the actual wi-fi card on and off if you’re too lazy to push the button. Lol.

      I tried everything to solve this but the only conclusion I have is that either (a) Windows Server lacks full Wi-Fi support or (b) my router is incompatible with a Server OS. Like I said in my original question, I am able to connect to the Wi-Fi network using WPA2-PSK via my BlackBerry, iPhone and HTC Android. They connect instantaneously – other computers as well. I’m using a Billion BiPAC 7300W btw.

    • #52146

      What is the name of your wireless/bluetooth card?

      Have you tried installing the XP 64 or Vista64 version of the driver to see if that resolves your problem?

      How far away is the card from your access point?

      Did you try plugging the device into another machine running Windows 7 to see if it works ok?

      Routers work on the network layer of the OSI model (layer 3) independent of the OS. We are talking about networking protocols here which is supported by practicially every OS. As long as your OS supports DHCP and DNS it should not matter if its Linux or Mac OSX or Windows Server. I doubt it is an issue with Windows Server as you explained in your first post you were able to get it to successfully connect. I would think if the card was not supported by Windows Server it would not work period. In other words you would not see any wireless networks at all.

      Make sure that your wireless card supports the encryption method used by your Billion BiPAC 7300W router. For example if you set it to WPA2-Enterprise and your wireless card only supports WPA-1 it will not connect no matter how hard you try. You could temporarily change your router as an unsecured access point and see if the card will just connect straight through without any issues of authentication.

    • #44315

      Hi Guys,

      I hope there’s someone out there that can advise on my problem. About two months ago I replaced my Windows 7 with Windows Server 2008 R2 and my computer is just working smoothly! However, I am struggling majorly with the Wi-Fi system in Windows Server. I have installed the Wireless LAN Service via the Server Manager and also installed the hardware drivers as received from my computer manufacturer. Since my Bluetooth and Wi-Fi adapter works together, both these services are switched on when I press the wireless button on my PC.

      Bluetooth works fine however, the wi-fi is not working as it should. Firstly, when scanning for available networks, it picks up my router and its ADSL connection. When I click Connect, the system tries to connect then returns ‘Windows is unable to connect to Billion’. Diagnosing with Windows doesn’t get me anywhere. So I turn the wireless card on and off and on and off several times but still it doesn’t connect. I then left it now for about 30 minutes and tried connecting again but failed once again. I thought I’d try once more and then all of a sudden, the system connects.

      Now, there’s no configuration problems on the router side. My BlackBerry picks up the Wi-Fi and automatically connects. So this must be a problem on my computer side. Any advise?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.