Virtual CD Drive for Mounting Image

Forums Operating Systems Windows Server 2008 Applications Compatibility Virtual CD Drive for Mounting Image

Viewing 5 reply threads
  • Author
    Posts
    • #43532

      Hi,

      I’ve tried Daemon Tools and it crashed my server, so I had to set it up all again. Is there any virtual cd drive software that works on Windows 2008 Server?

      Thanks

    • #47886

      Daemon Tools crashed your Server 08? I know I used it on my Server 08 x64 and x86 versions and I didn’t have any problems (I did have to reinstall Server 2008 x64 because it wouldn’t boot but I don’t think it was related to Daemon Tools).

      However, you could look up a utility called “Virtual Clone Drive” if you need an alternative. Personally I think it’s less versatile (doesn’t offer any DRM emulation features) but it should do you fine.

    • #47887

      Thanks man, I’m gonna give it a try. By the way, my x86 server won’t boot either and it was right after I installed Daemon Tools.

    • #47888

      Could anyone please try “Virtual Clone Drive” on a Virtual PC and see if it works?

      I definitely would do it if I could do it…

    • #47889
      Arris
      Moderator

      Tested Slysoft Virtual CloneDrive in a x86 Windows Server 2008 VM and works fine, and it still did after a reboot! 😉

      Alcohol 120% works also fine for me on Windows Server 2008 x64. I didn’t install the iSCSI service btw, don’t know where that is needed for.

      I also tested Daemon Tools Lite 4.30.2 in a x86 2008 VM but that one works fine too, yes still after a reboot, so I don’t know what you did differently? I only didn’t install the dt toolbar/startpage/search engine.

      Good luck choosing your Virtual CD emulator!

      Arris

    • #47890

      Thanks a lot man. I installed Virtual CloneDrive and it’s working. Btw, I just remembered that I tried installing Daemon Tools version 3 and that might have been the problem because I got a warning and I selected Install Anyway and the next thing I see was a blue screen.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.