USB 2.0 driver for Hp Dockingstation doesnt work ):

Forums Operating Systems Windows Server 2008 R2 Hardware Compatibility USB 2.0 driver for Hp Dockingstation doesnt work ):

Viewing 4 reply threads
  • Author
    Posts
    • #44045

      Hey,

      iam using a Hp 8730w on an Advanced Dockingstation.
      My problem is that the USB Port on the Dockingstation works only with the Speed of USB 1.0 without installing a special driver.

      Ive tryed this driver from the original Hp Support page and tisdriver from the guys who produce the driver for hp.

      Cant install both drivers cause of an Error which tells me sth like “Cant Install the driver cause your OS isnt supported by our driver, plz have a look on http://www.displaylink.com for a new one”

      Really hope you guys can help me to hanlde this problem..

      *n0ri

    • #50773

      Go here: http://www.displaylink.org/forum/showthread.php?p=121

      Click on the attachment DisplayLink 5.2b1.zip

      I hope this driver works because it is probably the only one that will. Display Link has decided not to support Windows Server platform.

      “Due to commercial and contractual constraints introduced over the past few months on DisplayLink, we have had to pro-activly prevent install on Microsoft Server 2008 R2 platforms”

      From: http://www.displaylink.org/forum/showthread.php?t=102&page=2 “Wim”

    • #60592
      Anonymous

      Go here: http://www.displaylink.org/forum/showthread.php?p=121

      Click on the attachment DisplayLink 5.2b1.zip

      I hope this driver works because it is probably the only one that will. Display Link has decided not to support Windows Server platform.

      “Due to commercial and contractual constraints introduced over the past few months on DisplayLink, we have had to pro-activly prevent install on Microsoft Server 2008 R2 platforms”

      From: http://www.displaylink.org/forum/showthread.php?t=102&page=2 “Wim”

    • #50774

      Doesn´t work either… 🙁
      Theres no way to install 5.2b1 or an other Version especially the newest 5.3.
      Tryed compatibility mode, unpack the exe with 7zip to test the inf´s… nothing worked yet…

      Anyone an other idea i could try ?

      USB 1.0 or slower on an 1TB USB-HDD really sucks… 👿

      *n0ri

    • #60593
      Anonymous

      Doesn´t work either… 🙁
      Theres no way to install 5.2b1 or an other Version especially the newest 5.3.
      Tryed compatibility mode, unpack the exe with 7zip to test the inf´s… nothing worked yet…

      Anyone an other idea i could try ?

      USB 1.0 or slower on an 1TB USB-HDD really sucks… 👿

      *n0ri

Viewing 4 reply threads
  • You must be logged in to reply to this topic.