UMTS Internet connection

Forums Operating Systems Windows Server 2008 R2 Hardware Compatibility UMTS Internet connection

  • This topic has 12 replies, 6 voices, and was last updated 12 years ago by Anonymous.
Viewing 12 reply threads
  • Author
    Posts
    • #44052

      Hey,

      to test and develop my laptop, I installed the Windows Server 2008 R2,. Everything is going very well, including Bluetooth.
      The laptop has a UMTS modem from Huawei. This was recognized and installed properly. In Device Manger it is registered correctly. It is also among the available network adapters (network and sharing center – Adapter Settings).
      Now I can unfortunately not connect to the internet via the UMTS modem. How do I get it back that I can build on the UMTS network an Internet connection?

      The UMTS internet connection is under the Win7 no problem. This appears on the wireless network tap, “o2-de” (Internet settings on the SIM card), after clicking and enter the PIN the UMTS connection is available. How can I can setup the UMTS internet connection under Server 2008 R2?

      Thanks for your help
      Stefan

    • #50815

      Let’s start with simple solutions.

      Check with your network adapter properties and see if you have a static IP set.

      1. Go to start, run. Type in: ncpa.cpl
      2. Right-click on network adapter, choose Properties
      3. Choose Internet Protocol Version (TCP/IPv4, click Properties
      4. If you have a static IP set, try changing it to obtain an IP address automatically (dynamic)

      The WLAN service (for wireless internet) is required to connect to the internet. By default it is not installed. You can install this service by installing the “Wireless LAN” feature in Server Manager.

      1. Do you have a static or a dynamic IP address?
      2. Is the Wireless LAN feature installed?

    • #60634
      Anonymous

      Let’s start with simple solutions.

      Check with your network adapter properties and see if you have a static IP set.

      1. Go to start, run. Type in: ncpa.cpl
      2. Right-click on network adapter, choose Properties
      3. Choose Internet Protocol Version (TCP/IPv4, click Properties
      4. If you have a static IP set, try changing it to obtain an IP address automatically (dynamic)

      The WLAN service (for wireless internet) is required to connect to the internet. By default it is not installed. You can install this service by installing the “Wireless LAN” feature in Server Manager.

      1. Do you have a static or a dynamic IP address?
      2. Is the Wireless LAN feature installed?

    • #50816

      WLAN is running.

      The only problem is the UMTS Network. The Proporties of the UMTS Modem are right.

    • #60635
      Anonymous

      WLAN is running.

      The only problem is the UMTS Network. The Proporties of the UMTS Modem are right.

    • #50813

      You have a laptop I see. Do you have an additional built-in wireless network adapter? If you have one trying disabling the built-in wireless card so the only device trying to get you out to the internet is the UMTS modem. Let me know if this works, if not.

      Post me the results of your IPCONFIG.

      1. Open up command prompt
      2. ipconfig /all > c:results.txt
      3. Navigate to Local Disk C:
      4. Copy and paste the results of “results.txt” into the forum.

    • #60632
      Anonymous

      You have a laptop I see. Do you have an additional built-in wireless network adapter? If you have one trying disabling the built-in wireless card so the only device trying to get you out to the internet is the UMTS modem. Let me know if this works, if not.

      Post me the results of your IPCONFIG.

      1. Open up command prompt
      2. ipconfig /all > c:results.txt
      3. Navigate to Local Disk C:
      4. Copy and paste the results of “results.txt” into the forum.

    • #50817

      Sorry that i answerd this late.
      Here is the “ipconfig / all” result:

      Windows-IP-Konfiguration

      Hostname . . . . . . . . . . . . : Server
      Prim„res DNS-Suffix . . . . . . . : Entwicklung.loc
      Knotentyp . . . . . . . . . . . . : Hybrid
      IP-Routing aktiviert . . . . . . : Nein
      WINS-Proxy aktiviert . . . . . . : Nein
      DNS-Suffixsuchliste . . . . . . . : Entwicklung.loc
      WRVS4400Nv2

      Mobiler Breitbandadapter Mobile Breitbandverbindung:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : HUAWEI Mobile Connect – 3G Network Card
      Physikalische Adresse . . . . . . : 00-1E-10-1F-B4-DF
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Ethernet-Adapter Bluetooth-Netzwerkverbindung:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Bluetooth Device (Personal Area Network)
      Physikalische Adresse . . . . . . : 50-63-13-CD-D1-65
      DHCP aktiviert. . . . . . . . . . : Ja
      Autokonfiguration aktiviert . . . : Ja

      Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

      Verbindungsspezifisches DNS-Suffix: WRVS4400Nv2
      Beschreibung. . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
      Physikalische Adresse . . . . . . : 00-24-D6-16-64-D4
      DHCP aktiviert. . . . . . . . . . : Ja
      Autokonfiguration aktiviert . . . : Ja
      IPv4-Adresse . . . . . . . . . . : 192.168.20.100(Bevorzugt)
      Subnetzmaske . . . . . . . . . . : 255.255.255.0
      Lease erhalten. . . . . . . . . . : Mittwoch, 26. Mai 2010 10:08:52
      Lease l„uft ab. . . . . . . . . . : Donnerstag, 27. Mai 2010 10:08:51
      Standardgateway . . . . . . . . . : 192.168.20.1
      DHCP-Server . . . . . . . . . . . : 192.168.20.1
      DNS-Server . . . . . . . . . . . : 89.199.255.3
      89.199.255.3
      NetBIOS ber TCP/IP . . . . . . . : Aktiviert

      Ethernet-Adapter LAN-Verbindung:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
      Physikalische Adresse . . . . . . : C8-0A-A9-26-5F-C6
      DHCP aktiviert. . . . . . . . . . : Ja
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.{2F1837E5-2F25-496F-B3D1-E9956C1F174D}:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter LAN-Verbindung* 4:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-Teredo-Tunneling-Adapter
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.{9C024020-6F97-4FD6-ABCA-441C3A189157}:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.WRVS4400Nv2:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix: WRVS4400Nv2
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.{D795B857-30C0-464E-9221-C4A51AE4EBFB}:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #4
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      When I disable the WLAN Card it is the same.
      I try to get a 3G connection with the “HUAWEI Mobile Connect – 3G Network Card”.
      Thank you for your help
      Stefan

    • #60636
      Anonymous

      Sorry that i answerd this late.
      Here is the “ipconfig / all” result:

      Windows-IP-Konfiguration

      Hostname . . . . . . . . . . . . : Server
      Prim„res DNS-Suffix . . . . . . . : Entwicklung.loc
      Knotentyp . . . . . . . . . . . . : Hybrid
      IP-Routing aktiviert . . . . . . : Nein
      WINS-Proxy aktiviert . . . . . . : Nein
      DNS-Suffixsuchliste . . . . . . . : Entwicklung.loc
      WRVS4400Nv2

      Mobiler Breitbandadapter Mobile Breitbandverbindung:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : HUAWEI Mobile Connect – 3G Network Card
      Physikalische Adresse . . . . . . : 00-1E-10-1F-B4-DF
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Ethernet-Adapter Bluetooth-Netzwerkverbindung:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Bluetooth Device (Personal Area Network)
      Physikalische Adresse . . . . . . : 50-63-13-CD-D1-65
      DHCP aktiviert. . . . . . . . . . : Ja
      Autokonfiguration aktiviert . . . : Ja

      Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

      Verbindungsspezifisches DNS-Suffix: WRVS4400Nv2
      Beschreibung. . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
      Physikalische Adresse . . . . . . : 00-24-D6-16-64-D4
      DHCP aktiviert. . . . . . . . . . : Ja
      Autokonfiguration aktiviert . . . : Ja
      IPv4-Adresse . . . . . . . . . . : 192.168.20.100(Bevorzugt)
      Subnetzmaske . . . . . . . . . . : 255.255.255.0
      Lease erhalten. . . . . . . . . . : Mittwoch, 26. Mai 2010 10:08:52
      Lease l„uft ab. . . . . . . . . . : Donnerstag, 27. Mai 2010 10:08:51
      Standardgateway . . . . . . . . . : 192.168.20.1
      DHCP-Server . . . . . . . . . . . : 192.168.20.1
      DNS-Server . . . . . . . . . . . : 89.199.255.3
      89.199.255.3
      NetBIOS ber TCP/IP . . . . . . . : Aktiviert

      Ethernet-Adapter LAN-Verbindung:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
      Physikalische Adresse . . . . . . : C8-0A-A9-26-5F-C6
      DHCP aktiviert. . . . . . . . . . : Ja
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.{2F1837E5-2F25-496F-B3D1-E9956C1F174D}:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter LAN-Verbindung* 4:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-Teredo-Tunneling-Adapter
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.{9C024020-6F97-4FD6-ABCA-441C3A189157}:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.WRVS4400Nv2:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix: WRVS4400Nv2
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      Tunneladapter isatap.{D795B857-30C0-464E-9221-C4A51AE4EBFB}:

      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #4
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja

      When I disable the WLAN Card it is the same.
      I try to get a 3G connection with the “HUAWEI Mobile Connect – 3G Network Card”.
      Thank you for your help
      Stefan

    • #50814

      I see from the output of your IPCONFIG results your 3G connect card is set to “DHCP enabled NO” which means you have a static IP set for that particular device. You need to go into Network Connections and change the TCP/IPv4 properties to “obtain an address automatically” thus enabling DHCP which should allow you to access the internet.

      Go to start, run. Type in “ncpa.cpl” without quotes, hit enter.

      Right-click the offending adapter and choose Properties. In the connections properties window of that adapter highlight “TCP/IPv4” and click properties. Change your selection to “obtain an ip address automatically” and “obtain a dns server automatically”.

    • #60633
      Anonymous

      I see from the output of your IPCONFIG results your 3G connect card is set to “DHCP enabled NO” which means you have a static IP set for that particular device. You need to go into Network Connections and change the TCP/IPv4 properties to “obtain an address automatically” thus enabling DHCP which should allow you to access the internet.

      Go to start, run. Type in “ncpa.cpl” without quotes, hit enter.

      Right-click the offending adapter and choose Properties. In the connections properties window of that adapter highlight “TCP/IPv4” and click properties. Change your selection to “obtain an ip address automatically” and “obtain a dns server automatically”.

    • #50818

      @halladayrules wrote:

      Let’s start with simple solutions.

      Check with your network adapter properties and see if you have a static IP set.

      1. Go to start, run. Type in: ncpa.cpl
      2. Right-click on network adapter, choose Properties
      3. Choose Internet Protocol Version (TCP/IPv4, click Properties
      4. If you have a static IP set, try changing it to obtain an IP address automatically (dynamic)

      The WLAN service (for wireless internet) is required to connect to the internet. By default it is not installed. You can install this service by installing the “Wireless LAN” feature in Server Manager.

      1. Do you have a static or a dynamic IP address?
      2. Is the Wireless LAN feature installed?

      This same setup I’ve done to my windows7 last time, and I always don’t forget about configuring WLAN service. Now everything is fine it works very well.

    • #60637
      Anonymous

      @halladayrules wrote:

      Let’s start with simple solutions.

      Check with your network adapter properties and see if you have a static IP set.

      1. Go to start, run. Type in: ncpa.cpl
      2. Right-click on network adapter, choose Properties
      3. Choose Internet Protocol Version (TCP/IPv4, click Properties
      4. If you have a static IP set, try changing it to obtain an IP address automatically (dynamic)

      The WLAN service (for wireless internet) is required to connect to the internet. By default it is not installed. You can install this service by installing the “Wireless LAN” feature in Server Manager.

      1. Do you have a static or a dynamic IP address?
      2. Is the Wireless LAN feature installed?

      This same setup I’ve done to my windows7 last time, and I always don’t forget about configuring WLAN service. Now everything is fine it works very well.

Viewing 12 reply threads
  • You must be logged in to reply to this topic.