Themes doesn’t work

Viewing 13 reply threads
  • Author
    Posts
    • #49904

      looks like you have no admin rights ? ( Standard Account )

    • #59723
      AvatarAnonymous

      looks like you have no admin rights ? ( Standard Account )

    • #49905

      Yes, I have. I tried it after a fresh installation. (Administrator account)

    • #59724
      AvatarAnonymous

      Yes, I have. I tried it after a fresh installation. (Administrator account)

    • #49906

      Hi all, has anybody found out a solution about this issue?
      I’ve the same problem on my windows 2008 r2 installation.

      Thanks

    • #59725
      AvatarAnonymous

      Hi all, has anybody found out a solution about this issue?
      I’ve the same problem on my windows 2008 r2 installation.

      Thanks

    • #49907

      i think u could change it from gpedit.msc

    • #59726
      AvatarAnonymous

      i think u could change it from gpedit.msc

    • #49908

      Open Regedit and Navigate to HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem

      Locate “NoDispCPL” and check the value. A value of 1 means the setting is enabled which means the display will be displayed, a setting of 0 means its disabled and thus the Display control panel applet will be allowed to run. Check this registry key to see if it is the culprit.
      If this value does not exist, create a new key below Policies called System and then create a new DWORD value called “NoDispCPL” with a decimal value of 0 and hit refresh.

      If this solution doesn’t work or doesn’t apply to you, open up group policy and navigate to User Configuration > Control Panel

      Check the “hide specified control panel items” and see if “display” or something similar is on list.
      Similarily, try the “show only specified control panel items” and check to see if display or something similar is NOT on the list. Report back with your findings.

    • #59727
      AvatarAnonymous

      Open Regedit and Navigate to HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem

      Locate “NoDispCPL” and check the value. A value of 1 means the setting is enabled which means the display will be displayed, a setting of 0 means its disabled and thus the Display control panel applet will be allowed to run. Check this registry key to see if it is the culprit.
      If this value does not exist, create a new key below Policies called System and then create a new DWORD value called “NoDispCPL” with a decimal value of 0 and hit refresh.

      If this solution doesn’t work or doesn’t apply to you, open up group policy and navigate to User Configuration > Control Panel

      Check the “hide specified control panel items” and see if “display” or something similar is on list.
      Similarily, try the “show only specified control panel items” and check to see if display or something similar is NOT on the list. Report back with your findings.

    • #49909

      I had same problem. I have fixed it by restoring old files.

      Just go to WindowsSystem32 folder and find these three files:
      shsvcs.dll.backup
      themeui.dll.backup
      uxtheme.dll.backup

      Delete “backup”. If you want to run Aero theme you have to make it manually and it works.

    • #59728
      AvatarAnonymous

      I had same problem. I have fixed it by restoring old files.

      Just go to WindowsSystem32 folder and find these three files:
      shsvcs.dll.backup
      themeui.dll.backup
      uxtheme.dll.backup

      Delete “backup”. If you want to run Aero theme you have to make it manually and it works.

    • #49910

      Those backup files only exist due to a uxtheme patcher.

      The “.backup” ones are actually the originals.

      Problem is the system won’t allow you to delete the modified ones even if you disable windows explorer. I just rebooted into Recovery mode (aka Repair you computer) open command prompt, changed directory to c:windowssystem32 and ran:

      del shsvcs.dll
      del themeui.dll
      del uxtheme.dll
      then I renamed .backups to originals:

      ren shsvcs.dll.backup shsvcs.dll
      ren themeui.dll.backup themeui.dll
      ren uxtheme.dll.backup uxtheme.dll

      Computer rebooted with Aero like normal.

    • #59729
      AvatarAnonymous

      Those backup files only exist due to a uxtheme patcher.

      The “.backup” ones are actually the originals.

      Problem is the system won’t allow you to delete the modified ones even if you disable windows explorer. I just rebooted into Recovery mode (aka Repair you computer) open command prompt, changed directory to c:windowssystem32 and ran:

      del shsvcs.dll
      del themeui.dll
      del uxtheme.dll
      then I renamed .backups to originals:

      ren shsvcs.dll.backup shsvcs.dll
      ren themeui.dll.backup themeui.dll
      ren uxtheme.dll.backup uxtheme.dll

      Computer rebooted with Aero like normal.

    • #43879

      I tried to install (following all the steps with no exceptions on this page: http://www.win2008r2workstation.com/win2008r2/themes) but when I try to set a theme, I got this message:

      “Your system administrator has disabled launching of the Display Control Panel.”

      No matter how far I look for a solution, didn’t find nothing helpful.

      Thanks.

Viewing 13 reply threads
  • You must be logged in to reply to this topic.