spore works

Viewing 8 reply threads
  • Author
    Posts
    • #47191

      wot?

      not on my Vostro 1500
      no glitches with aero…

    • #47192

      Spore works 100% for me! No need to disable Aero/DWM at all, not running in compatibility mode either haha!

      But, it’s wierd. My younger step-brother runs Vista SP1 Home Premium [all updates on] and sometimes it crashes on bootup. I found out that after I uninstalled PC Tools AntiVirus it would only happen extremely rarely.

    • #47193

      I’m running X64, with a 7950GTX in my notebook, which may be the cause of some of my glitchies.

    • #47194

      Fair enough. I have a GeForce 7300GT [AGP Model] on an old P4 3GHz, DDR1 RAM…. Forceware drivers 175.19. And yeah its x86/32-bit Server Standard. Pretty common hardware apart from that, Gigabyte mainboard with the 875P chipset which was extremely common for a good while and was the pinnacle of Intel technology in it’s day 😉

    • #47195

      any issues with nvidia Geforce 8800GT 1GB?

    • #47196

      Spore will also run without having to install it in S08 if you have it on a previous windows version install (XPSP3 for me) Just copy your gamesaves from “My Spore Creations” and the “Documents and settings>user>Application data>Spore” to the same for “My spore creations” and copy the files from “Documents and settings>Application data>Spore” to “C:Users>user>Appdata>Roaming>Spore”. That’s it! You don’t have to separately install spore!

    • #47197

      @RemixedCat wrote:

      Spore will also run without having to install it in S08 if you have it on a previous windows version install (XPSP3 for me) Just copy your gamesaves from “My Spore Creations” and the “Documents and settings>user>Application data>Spore” to the same for “My spore creations” and copy the files from “Documents and settings>Application data>Spore” to “C:Users>user>Appdata>Roaming>Spore”. That’s it! You don’t have to separately install spore!

      I do that kind of thing everyday 🙂 if something doesnt install in 2008 I install it under XP then just copy it over hehe!

      Don’t you love it though when games don’t need any registry keys 🙂 just copy the game folder over and there ya go 😀

    • #47198

      I even got a portable portal LOLz. I loooooove that game! I haven’t tried it on s2008 yet since I deleted it becuase I played it to death. Can’t wait for portal 2!

    • #47199

      @RemixedCat wrote:

      I even got a portable portal LOLz. I loooooove that game! I haven’t tried it on s2008 yet since I deleted it becuase I played it to death. Can’t wait for portal 2!

      I keep hearing amazing things about Portal. Maybe i’ll have to have a look at it 🙂

    • #43355

      Hey all

      I can get Spore to work if I shut off desktop composition and themes 🙂 Had lots of graphic glitches before otherwise.

Viewing 8 reply threads
  • You must be logged in to reply to this topic.