Server Manager on Login

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Server Manager on Login

Viewing 6 reply threads
  • Author
    Posts
    • #44019

      Hello. I have only the default Administrator login account enabled thus far – yah, I know I need to create my own, and leave that one be.

      Here’s my issue. Each and every time I log on, Server Manager (mmc.exe) starts up. Now, I have looked in my Startup folder, and the Run list in both HKEY_CURRENT_USER and HKEY_LOCAL MACHINE, with no satisfaction. I want that app to stop appearing when I log on.

      Is this purely an Administrator account phenomenon, and will be rectified by the creation of my own user account?

      Thanks in advance for any assistance with this admittedly minor nuisance,

      Shane

    • #50503

      search the reg for DoNotOpenServerManagerAtLogon and change it to 1

    • #60322
      Anonymous

      search the reg for DoNotOpenServerManagerAtLogon and change it to 1

    • #50504

      [attachment=0:1hov5s19]mmc_logon.png[/attachment:1hov5s19]
      Just check this checkbox…

    • #60323
      Anonymous

      [attachment=0:1hov5s19]mmc_logon.png[/attachment:1hov5s19]
      Just check this checkbox…

    • #50505

      duh… 🙄 😳

      *smacks forehead* thanks

    • #60324
      Anonymous

      duh… 🙄 😳

      *smacks forehead* thanks

Viewing 6 reply threads
  • You must be logged in to reply to this topic.