Remove "windows needs your permission to continue" prompt

Forums General Feedback Remove "windows needs your permission to continue" prompt

Viewing 2 reply threads
  • Author
    • #43077

      Hi Guys.

      I could not find anything in the setup guide to disable UAC like you can do in vista.

      Anyway, I appear to have found this switch that has worked but would like you to verify then add to the guide.

      Local Security Policy -> Local Policies -> User Account Contorl: Behavior of the elevation prompt of admins….
      Set this node to “Elevate without prompting”

      There may be an easier way like the way in vista but I could not find it.


    • #46116

        Hello Wallynut,

        In Windows Server 2008 I have never been bothered by a User Account Control warning. However UAC is enabled by default: Start -> Control Panel -> User Accounts -> Turn User Account Control On or Off, but I don’t know what this setting does in Server 2008. Like you said there are also some other configuration settings for UAC by running: Start -> Run -> secpol.msc -> Security Settings -> Local Policies -> Security Options -> User Account Control: *.

        Do you still have the UAC confirmation screen before starting something with a by default? If yes, on which version of Server 2008?

        Greetings, Arris

      • #46117

        lol, I knew there must have been an easier way.

        By default after installing 2008 enterprise edition I had the UAC popup. I am pretty sure I also had the popup when I used 2008 standard also.
        Anyway after disabling I no longer get the popup.

        Thanks for the great guide.

    Viewing 2 reply threads
    • You must be logged in to reply to this topic.