Onenote requests .NET v3.5 when i already have .NET v4 ?

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Onenote requests .NET v3.5 when i already have .NET v4 ?

Viewing 1 reply thread
  • Author
    Posts
    • #44417
      hackerman1
      Moderator

      Hi !

      When i want to use “Print to Onenote” in Microsoft Onenote 2010 it requests .NET v3.5, when i already have .NET v4 installed ?

      Any ideas on how to fix it ?
      It seems weird having to uninstall v4 and then install first v3.5 followed by reinstalling v4 again….

Viewing 1 reply thread
  • You must be logged in to reply to this topic.