Office 2010

Viewing 5 reply threads
  • Author
    Posts
    • #50206

      The beta is working fine for me, with one odd quirk: the icon it chooses to use for a particular application is ostensibly random. Right now I’m running Outlook 2010… which, in the taskbar, is showing up as Outlook — but was earlier showing up as Powerpoint. I closed down Outlook, opened up Word — now Word is showing up as Powerpoint (in the taskbar). I open up Outlook while Word is still running, and now I have the correct icon for Outlook, but Word is still Powerpoint.

      Joys of Beta software….

    • #60025
      AvatarAnonymous

      The beta is working fine for me, with one odd quirk: the icon it chooses to use for a particular application is ostensibly random. Right now I’m running Outlook 2010… which, in the taskbar, is showing up as Outlook — but was earlier showing up as Powerpoint. I closed down Outlook, opened up Word — now Word is showing up as Powerpoint (in the taskbar). I open up Outlook while Word is still running, and now I have the correct icon for Outlook, but Word is still Powerpoint.

      Joys of Beta software….

    • #50207

      Odd… I haven’t had that problem myself.

    • #60026
      AvatarAnonymous

      Odd… I haven’t had that problem myself.

    • #50208

      Working good as well here !

    • #60027
      AvatarAnonymous

      Working good as well here !

    • #43940

      The beta from Connect won’t install on a server OS. The publicly available beta installs and works just fine, though. Combined with the fact that Connect gives you the Home & Business version while the public beta is Professional Plus, the choice is pretty much obvious.

      Right now I’m using the 64-bit versions of both Office and Visio 2010, and they work like a dream.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.