Nvidia Scrolling/Performance

Forums Operating Systems Windows Server 2008 Hardware Compatibility (New) Nvidia Scrolling/Performance

Viewing 4 reply threads
  • Author
    Posts
    • #47903

      1) Does this happen in Firefox or just IE7? And what about Opera [which has beautiful scrolling]
      2) What is your videocard? Latest forceware?
      3) Have you performed any CPU Quantum tweaks? If so, set it back to Server Defaults and try again [set Program Prioritization > Background Services for easy way]
      4) Have you tried the ‘Low Priority Reservation’ tweak to set it to Workstation rather than Vista?
      5) Does it happen when you scroll only with mousewheel? Or also with keyboard up/down arrow keys? Are your Mouse and Keyboard both USB, both PS/2, or one and the other?

      …times like this i’m glad I took a chance on buying an ATi that was cheap 😛

    • #47904

      I noticed this problem too. For me, it really started happening after I hooked up my dual monitors and went to 1280x 1024 on both monitors. When I had it hooked up to my old CRT and was running one monitor with a resolution of 1024×768, I had no problem. I turned off Aero and when to Windows Vista Basic and it works perfectly. I loose the transparency, etc., but I have aboslutly no problems now.

      I am running the latest drivers from Nvidia and I have a Quadro NVS 285 in my workstation. It only has 128MB of RAM, but I had no problems running this setup with Vista 32bit. I am running 2008 64bit now.

      For me, I can live without the Aero features for now. If you are having the same issues, you might try switching to Windows Vista Basic. 😀

    • #47905

      If it happens in 2K8 but NOT in Vista, It might be this….

      AT the registry key HERE…
      HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionMultimediaSystemProfile

      ..there should be a key called “SystemResponsiveness”. 100 [0x64] is the defeault for Server 2008, however 20 [0x14] is default for Vista. I set mine to 20, rebooted, and it fixed my stuttering sound problem when playing WMA file and ALT+TAB for instance.

      Give it a go and let us know =)

    • #47906

      @JonusC wrote:

      If it happens in 2K8 but NOT in Vista, It might be this….

      AT the registry key HERE…
      HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionMultimediaSystemProfile

      ..there should be a key called “SystemResponsiveness”. 100 [0x64] is the defeault for Server 2008, however 20 [0x14] is default for Vista. I set mine to 20, rebooted, and it fixed my stuttering sound problem when playing WMA file and ALT+TAB for instance.

      Give it a go and let us know =)

      I gave it a try and it still doesn’t work. I messed with the visual settings using SystemPropertiesPerformance. That doesn’t work either. I believe this to be a problem with Nvidia’s driver. Hopefully, they will fix it. Otherwise, I will get an ATI card to replace this one.

    • #47907

      I had a 7300GT before my current ATi and didn’t have this problem though 🙁

      Yeah, I honestly have no idea :S apart from the usual stuff – make sure all updates/hotfixes are installed, virus-scans, drivers up to date, blah blah blah… apart from that, if you really have NOTHING else to do sometime haha, maybe install 2008 again on another harddrive/partition and see if it happens on a “fresh” install? With Windows default VGA drivers, then with latest Forceware…..

      Sorry 🙁

    • #43535

      There have been a few posts about the slow performance from Nvidia cards, especially when scrolling a window, so I thought it easiest to post a new thread – rather than reply to all the others….

      I have noticed a very wierd effect and would be interested to see if anyone else who is suffering this problem when using Aero gets the same result.

      Open your browser on a page that can be scrolled – e.g. a google search result.
      Try scrolling – if you get jumpy scrolling and/or garbled display try this:

      Open task manager and make sure it has the “Always on top” setting enabled.

      Place the task manager so that it is in front of your browser window.

      Click the browser window and try scrolling again.

      You might get an initial delay of a second or so, but then scrolling will be smooth again.

      Now try moving task manager off the browser window and scroll again – rubbish again!

      Put Task Manager back over the browser – good scrolling again.

      Wierder than this – try putting Task Manager so that it only overlaps the shadow of the browser window…. good scrolling!!!!!

      Anyone else get this?

      Does this suggest a solution to the problem to anyone?

      I was going to attach a screen-cam of the effect as it happens, but the act of recording it also fixes it!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.