nVidia 8800GTS 320mb G80 issue.

Forums Operating Systems Windows Server 2008 Hardware Compatibility (New) nVidia 8800GTS 320mb G80 issue.

Viewing 5 reply threads
  • Author
    Posts
    • #47203

      try disable driver enforcement at f8 boot menu

    • #47204

      Hi,

      I’ll give it a go, however reading through http://social.technet.microsoft.com/forums/en-US/winservergen/thread/5e048b0f-83b2-4281-b5e9-533ef3de564d/ shows that it may no longer work?

    • #47205

      Gave it a go, and still BSODs 🙁

    • #47206

      I hope I don’t have this issue, I got a 320MB 8800 GTS as well and gonna switch to server 2008 later 🙁

      except I won’t be using International Drivers, the latest USA English ones are 180.42 Beta’s

    • #47207

      I just installed x86 Server 2008 Enterprise on both my home PCs last night.
      I’ve got an 8800GTS on one and a 7900GS on the other.
      I installed the 178.24 Vista x82 Nvidia drivers without any problems.

      http://us.download.nvidia.com/Windows/178.24/178.24_geforce_winvista_32bit_english_whql.exe

      The video drivers were the first thing I installed.
      I haven’t updated any of the motherboard drivers as of yet.
      Maybe that could be the reason it BSODs for you?

    • #47208

      Running a G80 8800GTS (640) here too.

      The BSODs I’ve had were all Ram related (my custom timings were apparently too low for Vista), so I’d say you should look at your Ram instead of your video card(s).

    • #43360

      I see a couple of threads on here with the same kind of issue as me, just wondering if anyone has a solution to this

      I install my card into the pc, it boots fine into 2k8 with the standard VGA driver, i install the intel mobo chipset drivers and disable DEP (If I don’t it BSODs on me after the 2k8 green scrolling bar)

      With DEP and chipset installed I reboot.

      I install nVidia drivers (175.16_geforce_winvista_64bit_international_whql) and it boots with the green scrolling bar and then the monitor turns off.

      Switching the dvi cable from port 1 to port 2 does not seem to change anything.

      (This has also happened with a 7XXX card too!)

      What’s the solution to get the drivers to install cleanly?

Viewing 5 reply threads
  • You must be logged in to reply to this topic.