Network shares

Forums Operating Systems Windows Server 2008 R2 Miscellaneous Network shares

Viewing 6 reply threads
  • Author
    Posts
    • #44055

      Greetings,

      First, thanks for a great product. I’ve been using Ubuntu on this system for awhile and finding the OEM project here has been a godsend.

      I do have a question though. I’m certain it’s been answered before but none of my forum searches seem to have yielded an answer that seems to match my problem.

      I have this computer connected to a LAN at work. There is a system with a network drive which I am attempting to connect to. In windows explorer, I click on network and can see the computer to which I am attempting to connect. When I try to open it, I get: “\XXXX is not accessible. You might not have permission to use this network resource. Contact the admin of the server to find out if you have access permissions. Logon failure: account currently disabled.”

      The drive I’m trying to connect to is a W7 drive and I haven’t had to add a user to it on any other computer I’ve tried to connect to it (I’m the “admin” for lack of a better term).

      Any thoughts/help would be appreciated.

      Once again, thanks for a great product

    • #50820

      Windows Server 2008 R2 uses the built-in Guest account to authenticate anonymously to network shares. By default the guest account is disabled. To enable the guest account, do the following:

      Click Start and in search field type “Guest”
      Click “Turn guest account on or off”
      Click on Guest account
      Click on Turn On

      You should now be able to connect to a Windows Server 2008 R2 share from your Linux box provided the correct samba permissions have been set up. You may need to restart to apply changes.

    • #60639
      Anonymous

      Windows Server 2008 R2 uses the built-in Guest account to authenticate anonymously to network shares. By default the guest account is disabled. To enable the guest account, do the following:

      Click Start and in search field type “Guest”
      Click “Turn guest account on or off”
      Click on Guest account
      Click on Turn On

      You should now be able to connect to a Windows Server 2008 R2 share from your Linux box provided the correct samba permissions have been set up. You may need to restart to apply changes.

    • #50821

      Thanks for the response halladay. I tried that when I got to work this morning but to no avail. Also, just to clarify, I’m attempting to connect my 2008 workstation to a windows 7 network share..

      Any other thoughts? It’s not a huge deal if I can’t get it to connect. Just a bit of a pain in the butt.

    • #60640
      Anonymous

      Thanks for the response halladay. I tried that when I got to work this morning but to no avail. Also, just to clarify, I’m attempting to connect my 2008 workstation to a windows 7 network share..

      Any other thoughts? It’s not a huge deal if I can’t get it to connect. Just a bit of a pain in the butt.

    • #50822

      @Raikes wrote:

      Thanks for the response halladay. I tried that when I got to work this morning but to no avail. Also, just to clarify, I’m attempting to connect my 2008 workstation to a windows 7 network share..

      Any other thoughts? It’s not a huge deal if I can’t get it to connect. Just a bit of a pain in the butt.

      It is a permissions issue, most likely with NTFS. Are you trying to share the USER folder of the windows 7 machine (for example C:UsersRaikes) If so that might be the reason why you are receiving the “You might not have permission to use this network resource” message. You can give the “Everyone” group read-only access to see if this resolves your problem.

      Make sure you are physically at the Windows 7 machine. Now locate the folder that you are trying to share.

      Right-click on it and choose Properties.

      Click on the Security tab.

      Click Edit…

      Click Add…

      Type “everyone” and click OK.

      Now try to access the Windows 7 network share from your 2008 workstation box.

    • #60641
      Anonymous

      @Raikes wrote:

      Thanks for the response halladay. I tried that when I got to work this morning but to no avail. Also, just to clarify, I’m attempting to connect my 2008 workstation to a windows 7 network share..

      Any other thoughts? It’s not a huge deal if I can’t get it to connect. Just a bit of a pain in the butt.

      It is a permissions issue, most likely with NTFS. Are you trying to share the USER folder of the windows 7 machine (for example C:UsersRaikes) If so that might be the reason why you are receiving the “You might not have permission to use this network resource” message. You can give the “Everyone” group read-only access to see if this resolves your problem.

      Make sure you are physically at the Windows 7 machine. Now locate the folder that you are trying to share.

      Right-click on it and choose Properties.

      Click on the Security tab.

      Click Edit…

      Click Add…

      Type “everyone” and click OK.

      Now try to access the Windows 7 network share from your 2008 workstation box.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.