Network connection works in Vista, but not in WS2008

Forums Operating Systems Windows Server 2008 Miscellaneous Network connection works in Vista, but not in WS2008

Viewing 1 reply thread
  • Author
    Posts
    • #46137
      AvatarArris
      Moderator

      From what I see in your post you did all things I could think of. If you view your networking connections by clicking Manage network connections in the Network and Sharing Center and then doubleclick your WiFi connection, do you see packets going in and out in the Activity section? You might try to turn off the encryption of your Access Point as a test?

      Good luck with this weird problem! 😕

    • #46138

      Changing or removing my encryption didn’t help (though I did learn that WEP sucks and changed my encryption accordingly, so that’s nice.)

      To answer your question, my connection details report that I’m sending bytes but not receiving them from the router. A look through the event viewer confirmed that the wireless authentication was timing out. However, I’ve determined that it’s a wireless issue, because I moved my router up to my desktop and I was able to connect via ethernet (no phone line up here, though, so I was just able to see the browser config page). I still can’t tell if the problem is on my router’s end (2wire HomePortal 1800HG—it’s a router+DSL modem combo) or if my installation Server 2008 is doing something wonky with my wireless adapter that Vista isn’t.

      Anyway, thanks for the help. If you have any more ideas I’d welcome them, but for now I’m going to try to get my ISP to replace my gateway with a newer model and see if that helps (mine is ~4 years old). But if a new router doesn’t help, what’s the next step? Packet sniffing to determine the differences between Vista’s connection and Server 2008’s? I could dabble, but that’s totally out of my league. 😯

    • #43087

      I’m having trouble getting Server 2008 to connect to my router. Windows sees the wireless network, connects to it (or so it says), but is unable to identify the network. I’m unable to ping or open the router’s configuration web page, and when I open the config page on another computer, it reports that my Server 2008 computer isn’t connected (while Server 2008 says it’s connected to an unidentified network). My router doesn’t have any funky settings or anything; my Vista partition connected to it without any configuration on my end.

      I’ve pretty much exhausted all the troubleshooting options I can think of. The tutorial unfortunately didn’t explain anything beyond installing the WLAN service. I’ve tried:
      reinstalling drivers (just like Vista, WS2008 likes my drivers and reports no problems)
      totally disabling Windows firewall
      manually setting my IP and other connection settings
      copying various network adapter-related settings from my Vista registry and transplanting them into Server 2008’s registry (I’ve since done a fresh WS2008 install to clean up my registry hacking)
      randomly starting services with promising names or descriptions
      a number of “fixes” I found while googling the phrases “unidentified network” and “local access only”, none of which worked

      Anyone have any tips for connecting to a network in Server 2008? All of the literature I’ve read suggests that it should work just like Vista, but apparently there’s some rogue setting that hasn’t been set. Thanks.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.