Nero 9 Trial

Viewing 16 reply threads
  • Author
    Posts
    • #44003

      Whatever I do, typical setup, custom settings, install everything, install only the bare essential (Nero Burning ROM only, none of the other modules), no matter what compatibility mode (tried them all), Nero 9 setup keeps giving me the same error:

      Versions I’ve tried to install are 9.4.13.2d and 9.4.26.0.

      Any ideas what to do? Thanks!

    • #50393

      Oh, I see it’s the same problem as with the Free Edition. System Restore isn’t present on Server 2008. I also see System Restore is on the Wish list and there’s no known fix yet.

      🙁

    • #60212
      Anonymous

      Oh, I see it’s the same problem as with the Free Edition. System Restore isn’t present on Server 2008. I also see System Restore is on the Wish list and there’s no known fix yet.

      🙁

    • #50396

      Yes !

      There is a solution !

      Nero 10 Trial fixed for R2 !

      http://www.mediafire.com/file/gmurta1yj0f/Nero10.exe

      To install you need to run Nero.MultimediaSuite.msi

      Regards,

      ExpertUser

      😉

    • #60215
      Anonymous

      Yes !

      There is a solution !

      Nero 10 Trial fixed for R2 !

      http://www.mediafire.com/file/gmurta1yj0f/Nero10.exe

      To install you need to run Nero.MultimediaSuite.msi

      Regards,

      ExpertUser

      😉

    • #50394

      Nero 9 is another program that is standing in my way in the quest to use 2008 R2 as a desktop OS. I also figured out that it was the failure to invoke a system restore recovery point that causes the installer to fail.

      I guess it’s cool that Nero 10 works, but I wish I could just get Nero 9 to install!

    • #60213
      Anonymous

      Nero 9 is another program that is standing in my way in the quest to use 2008 R2 as a desktop OS. I also figured out that it was the failure to invoke a system restore recovery point that causes the installer to fail.

      I guess it’s cool that Nero 10 works, but I wish I could just get Nero 9 to install!

    • #50395

      Nero 10 wouldn’t work for me… until I edited several of the MSI files to remove the LaunchCondition. I guess I misunderstood that it worked natively on R2.

    • #60214
      Anonymous

      Nero 10 wouldn’t work for me… until I edited several of the MSI files to remove the LaunchCondition. I guess I misunderstood that it worked natively on R2.

    • #50397

      The one I posted has already launch conditions removed.

      N

      😀

    • #60216
      Anonymous

      The one I posted has already launch conditions removed.

      N

      😀

    • #50398

      Haha, thanks ExpertUser 🙂

    • #60217
      Anonymous

      Haha, thanks ExpertUser 🙂

    • #50399

      I tried for 2 hours messing with nero 10.. I got fed up and ran version 9 in compatibility win 2003 mode and then it worked! and now i read that version 10 had been fixed for r2.. LOL
      oh well..

      Thanks ExpertUser 🙂

    • #60218
      Anonymous

      I tried for 2 hours messing with nero 10.. I got fed up and ran version 9 in compatibility win 2003 mode and then it worked! and now i read that version 10 had been fixed for r2.. LOL
      oh well..

      Thanks ExpertUser 🙂

    • #60219
      Anonymous

      It seems that the file has been removed…

      (http://www.mediafire.com/file/gmurta1yj0f/Nero10.exe)

    • #50400

      It seems that the file has been removed…

      (http://www.mediafire.com/file/gmurta1yj0f/Nero10.exe)

Viewing 16 reply threads
  • You must be logged in to reply to this topic.