MS Security essentials Beta doesnt work?

Forums Operating Systems Windows Server 2008 Applications Compatibility MS Security essentials Beta doesnt work?

Viewing 1 reply thread
  • Author
    Posts
    • #43742

      I try to install this pretty new beast from MS, but it give me error that i’m using too old OS ( W2K8 server x64 standart !!!) , is there anybody who have some solution? I try advices from MS but without success.

    • #48562
      Arris
      Moderator

      Downloaded it and couldn’t get it working either yet, even after trying to unpack it and dissasemble the installer using IDA Pro. Maybe someone else is able to circumvent the OS check? Otherwise we ‘ll have to wait for a new release that might also support Server 2008…

Viewing 1 reply thread
  • You must be logged in to reply to this topic.