Management Console

Forums General General Discussion Management Console

Viewing 7 reply threads
  • Author
    Posts
    • #43337

      The first time I installed server, i made a user account for myself instead of using the default admin account. As time went on, this was a bit too restrictive for me, so I made myself an admin account.

      This time (just installed x64), i’m using the admin account all the time.

      Background info out of the way, simple question that I couldn’t find the answer to on the search –

      How do i stop the server management console from opening on startup?

    • #47126
      Arris
      Moderator

      I watched which registry keys change when checking/unchecking the Do not show me this console at logon checkbox and it turns out that it changes the key:

      HKEY_CURRENT_USERSoftwareMicrosoftServerManager

      If the DWORD value DoNotOpenServerManagerAtLogon is set to 0, the Server Manager will open at startup; if set to 1, you won’t see it!

      Hope this works for you! 😉

    • #47127

      I don’t have that registry value, I guess i can just add it?

    • #47128

      just v the little box there

    • #47129

      It is ticked, it still appears 🙂

      Do you think i would post here if it was that simple? 😀

    • #47130
      Arris
      Moderator

      Haha 😉 Maybe it works when you also set (add?) the DWORD DoNotOpenServerManagerAtLogon to 1 in HKEY_LOCAL_MACHINESOFTWAREMicrosoftServerManager. It is possible that this key is overriding the HKCU key…

    • #47131

      Thanks Arris, that worked! 🙂

    • #47132
      Arris
      Moderator

      No problem, it was a guess. I’m glad for you it works! 🙂

Viewing 7 reply threads
  • You must be logged in to reply to this topic.