Live Messenger Problem!

Forums Operating Systems Windows Server 2008 Applications Compatibility Live Messenger Problem!

Viewing 5 reply threads
  • Author
    Posts
    • #43205

      Hello guys its my first time posting here…. cheers from brazil! 😀

      So i set up my friend’s computer with Win Server 2008 and MSN Live 9, everything works great!
      Made the same process on my notebook, but the Messenger just don’t connect!

      i try to run the troubleshooting guide, repair the connection, but dont work.
      Tried an older version of the MSN, but i got the same error!
      Tryed to reinstall the server 2008, after reinstalled i installed JUST the ethernet driver and the MSN, but i got the same error.
      All other functions of the computer are working perferctly…… Skype, Firefox, Email, etc…..

      here goes a picture of my error msg!
      Thanks for the help
      [attachment=0:1euz0rgv]msn.jpg[/attachment:1euz0rgv]

    • #46740

      Check out this page it has some info..
      Try to disable the IE enhanced security configuration(ESC) and register the dll’s.

    • #46741

      Thanks for the reply Sawo
      i tried this but didnt work…
      also reinstalled server 2008 again, and the problem remains….
      my guess is my computer (Notebook HP Pavillion DV6230) get an kind of auto-setup on something that blocks the MSN on the server instalation…..
      tryed to use alternative Messengers…. many of them get the same connection problem! (dont connect)
      one more time, thanks for the support!
      ps: i work with sales (over MSN) being out is driving me nuts!

    • #46742

      Try miranda – it work flawlessly for me. Im not sure whats causing the problem, but maybe its not the OS – do you use firewall or some kind of hardware router?

    • #46743

      so a general failure of the brazilian MSN server cause many brazilian user to stay offline from MSN for 2 days.. i was one of them…
      so now, the live MSN 9 works great!
      Thanks for all!!!!!!!

    • #46744
      Arris
      Moderator

      Haha, just a case of bad luck! 😉

Viewing 5 reply threads
  • You must be logged in to reply to this topic.